Author Topic: problems I need help  (Read 1680 times)

0 Members and 1 Guest are viewing this topic.

Offline cindy files

  • Newbie
  • *
  • Posts: 1
problems I need help
« on: August 21, 2006, 12:53:28 AM »
I accidently deleted my avast. I tried to reregister for it. But when I got to the end where I have to put in the control letters I had a problem. There are no letters!!!!!!
       Please someone help

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: problems I need help
« Reply #1 on: August 21, 2006, 01:01:57 AM »
Go to the SSL page version and register from there: https://secure.avast.com/scripts/register.php?lang=ENG

See the tutorial:  http://www.avast.com/files/tutorials/insert_key.htm
Please take a look here: http://www.avast.com/eng/i_was_successfully_r.html

Q: I was successfully registered for using avast! antivirus program and I received the activation key. However, when I try to enter the key, the program says "Invalid license number". Why?

A: The activation key is valid. Use copy & paste method to enter it into avast! (watch the instructional video); keep in mind that this number can't be used on any server operating system. Besides, you have to be logged in Windows with administrators rights (to enter they key).
Also, check if your system date is set correctly. The license key is valid for one year, so if you changed the system date to a value when the key is expired, it becomes invalid. In that case, set the system date correctly and enter the same license key again.


What is the error message?
Is your system date/time correct?
Do you use copy & paste method?
Are you sure you do not include the 'last blank space' in the paragraph while copying & pasting?
Which avast version are you trying to register (Home or Professional)?
The best things in life are free.