Author Topic: MacOS Catalina - Bug - Avast Secure Browser Mac  (Read 1777 times)

0 Members and 1 Guest are viewing this topic.

Offline SandervanHezik

  • Avast team
  • Newbie
  • *
  • Posts: 9
MacOS Catalina - Bug - Avast Secure Browser Mac
« on: October 09, 2019, 10:58:48 AM »
Hey all,

We have a known bug for Avast Secure Browser Mac, on the latest version of MacOS 10.15, the browser gives an error when installing.
This will only occur if you do a clean install on MacOS Catalina, if you already have the browser and you update your OS from Mojave you will be unaffected.

We are investigating this at the moment, something that needs to be fixed before we move out of beta.

Thanks

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5078
Re: MacOS Catalina - Bug - Avast Secure Browser Mac
« Reply #1 on: October 19, 2019, 04:10:20 PM »
I did an upgrade and there were no issues and its running fine under Catalina as you noted.
"People who are really serious about software should make their own hardware." - Alan Kay

Offline dougbc83

  • Newbie
  • *
  • Posts: 1
Re: MacOS Catalina - Bug - Avast Secure Browser Mac
« Reply #2 on: February 24, 2020, 06:49:31 PM »
Hi - thanks for the heads up on this.  I received the error message from MacOS Catalina today 2/24/20 when I tried to install AvastSecureBrowser.  FYI

Offline Cristina G

  • Avast team
  • Newbie
  • *
  • Posts: 13
Re: MacOS Catalina - Bug - Avast Secure Browser Mac
« Reply #3 on: February 26, 2020, 02:26:08 PM »
Hello, dougbc83! Thank you for reporting. Our developers are working on this issue, because starting February Mac OS has introduced new demands for Catalina 10.15.3 OS.
I will update you once the issue has been solved. Thank you!