Author Topic: Avast Free Antivirus keep breaking after restart  (Read 4369 times)

0 Members and 1 Guest are viewing this topic.

Offline roggydonline

  • Newbie
  • *
  • Posts: 1
Re: Avast Free Antivirus keep breaking after restart
« Reply #30 on: January 27, 2020, 07:49:17 PM »
I'll add my report to this- I am having the same problem. Did a clean install on Friday 24th January (19.8.2393), and by Monday (having not turned on my laptop over the weekend), the interface had failed again.

I think this problem is more widespread than Avast think it is.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44554
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Free Antivirus keep breaking after restart
« Reply #31 on: January 27, 2020, 08:29:38 PM »
I'll add my report to this- I am having the same problem. Did a clean install on Friday 24th January (19.8.2393), and by Monday (having not turned on my laptop over the weekend), the interface had failed again.

I think this problem is more widespread than Avast think it is.
Posting in older threads isn't a good idea.
If you have  problem, start your own topic and describe your problem in detail.

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq