Author Topic: AntiVirus and Firewall: Win10 says they are deactivated, but in App it is active  (Read 383 times)

0 Members and 1 Guest are viewing this topic.

Offline Rudi27

  • Newbie
  • *
  • Posts: 2
Hi - I have installed Avast Premium Security and generally it is working fine.
But today I had the second time a popup from Windows 10 - and it opened the windows settings which are showing, that Avast Anti Virus and Avast Fire Wall is deactivated. But opening the app and looking there for the setup it shows both activated. So who is right? Why does Win not realize the activation of Avast? - see screenshot of both windows enclosed  for firewall; but the same is by anti virus.

I also dont understand whats the sence of "my abonnements"? I cannot find out how many (of the 10) licences are already used. I cannot reset one licece (in case the computer break down or something else). I dont see any advantage of this...

But essential: the first point: Why is there a difference between Windows setup and Avast setup?
Regards
Rudi

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36730
Quote
But today I had the second time a popup from Windows 10 - and it opened the windows settings which are showing, that Avast Anti Virus and Avast Fire Wall is deactivated. But opening the app and looking there for the setup it shows both activated. So who is right?
Have you tried avast repair and reboot ?  >>  https://support.avast.com/en-us/article/Repair-Antivirus



Offline Rudi27

  • Newbie
  • *
  • Posts: 2
Thanks Pondus - the repair function solved that problem!  :D