Author Topic: Avast "Add a signiture to the end of sent emails"  (Read 3198 times)

0 Members and 1 Guest are viewing this topic.

Offline Chris1090

  • Newbie
  • *
  • Posts: 1
Avast "Add a signiture to the end of sent emails"
« on: December 21, 2019, 02:55:15 PM »
The Avast Business on my laptop always added an Avast logo and strapline 'email scanned by Avast' to all outgoing emails.  While logging on to wifi at a hotel recently, my Avast has captured the hotel Wifi logon page and replaced its logo and strapline with it.

It took a while to work this issue out but here is an explanation
 https://community.bt.com/t5/The-Lounge/Email-signature-hijacked-by-bt-wifi-and/td-p/1934620/page/2

So the temp fix is to disable the Avast message in
Avast - Menu - Protection - Core Shields - Configure Shield Settings - Mail Shield Tab - deselect check box "Add a signiture to the end of sent emails"

But this setting is reset to checked, every time the computer is booted and more.

Anybody help with keeping this setting permanently unchecked.

Thanks

Offline mickey.b

  • Business Senior Support Technician
  • Moderator
  • Full Member
  • *
  • Posts: 139
    • Avast Business Technical Support
Re: Avast "Add a signiture to the end of sent emails"
« Reply #1 on: January 08, 2020, 10:33:23 PM »
The Avast Business on my laptop always added an Avast logo and strapline 'email scanned by Avast' to all outgoing emails.  While logging on to wifi at a hotel recently, my Avast has captured the hotel Wifi logon page and replaced its logo and strapline with it.

It took a while to work this issue out but here is an explanation
 https://community.bt.com/t5/The-Lounge/Email-signature-hijacked-by-bt-wifi-and/td-p/1934620/page/2

So the temp fix is to disable the Avast message in
Avast - Menu - Protection - Core Shields - Configure Shield Settings - Mail Shield Tab - deselect check box "Add a signiture to the end of sent emails"

But this setting is reset to checked, every time the computer is booted and more.

Anybody help with keeping this setting permanently unchecked.

Thanks

Sounds like this is the Avast Business Antivirus Managed, and is being controlled by the cloud console at https://business.avast.com/
If so, you will need to login as the Account Administrator and change the setting within the cloud console. If you do not have access, you will need to contact your Account Administrator to make this change permanent. Please see Avast Business Antivirus Managed Versus Unmanaged for more information.
- Mickey B.
Avast Business Senior Support Technician
https://www.avast.com/business/support