Author Topic: Avast and Opera Browser  (Read 8655 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48475
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast and Opera Browser
« Reply #15 on: December 23, 2019, 09:41:34 PM »
If you run FF without extensions, does it still happen?

Do you mean Firefox? Firefox is running without any problems when Avast is on.
Sorry typo should have said Opera without extensions.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #16 on: December 28, 2019, 10:49:25 PM »
I do not have any extensions on Opera.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88786
  • No support PMs thanks
Re: Avast and Opera Browser
« Reply #17 on: December 29, 2019, 12:30:42 AM »
I do not have any extensions on Opera.

But are you using the Opera VPN ?

That could certainly have an interaction with the Avast Firewall,  unfortunately I don't use the Avast Premium Security (or firewall), nor do |I use Opera so I can't test.  If you are using the Opera VPN, try disabling it to see if that makes any difference.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #18 on: January 01, 2020, 09:28:56 PM »
I already try to use Opera in normal mode, I mean when the VPN function is off but my problem still persist.

When I turn off the Web Shield of Avast then Opera starts running fine. Any suggestions how to solve this?