Author Topic: Avast Icons On Desktop Are No Longer Functional  (Read 2121 times)

0 Members and 1 Guest are viewing this topic.

Offline mjazz

  • Jr. Member
  • **
  • Posts: 23
Avast Icons On Desktop Are No Longer Functional
« on: March 20, 2020, 01:40:47 AM »
I usually start Avast Cleanup by right clicking the icon on the desktop and clicking on Open. Now the blue circle shows up for maybe half a second and then stops. If I go to file location and hover over Tuneup UI it says I have file version 19.1.7734.0.
I've tried this a number of times.
Avast Internet Security doesn't work using that icon, either.
What can I do?

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1856
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #1 on: March 20, 2020, 08:49:22 AM »
Hi,

Are you able to open the applications from these locations: C:\Program Files (x86)\AVAST Software\Avast Cleanup
C:\Program Files\AVAST Software\Avast

Please also try to repair your Avast installation. Please follow the instructions as outlined here https://support.avast.com/en-ww/article/Repair-Antivirus
You'll need to reboot your PC after repairing.

Offline mjazz

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #2 on: March 20, 2020, 05:19:37 PM »
Thank you. Last night I uninstalled Avast VPN and Avast is working normally again.

Offline mjazz

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #3 on: March 25, 2020, 08:42:37 PM »
Well, it's not working again. Deleting Avast VPN seems to have been a temporary fix.
I found it hard to access C:\Program Files (x86)\AVAST Software\Avast Cleanup
C:\Program Files\AVAST Software\Avast
When I do, I get a list like this:

Any thoughts?
In the meantime, I will try to follow the instructions r@vast provided in the second post.
Thanks again for your replies.

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 771
  • Product Manager
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #4 on: March 25, 2020, 09:59:16 PM »
Well, it's not working again. Deleting Avast VPN seems to have been a temporary fix.
I found it hard to access C:\Program Files (x86)\AVAST Software\Avast Cleanup
C:\Program Files\AVAST Software\Avast
When I do, I get a list like this:

Any thoughts?
In the meantime, I will try to follow the instructions r@vast provided in the second post.
Thanks again for your replies.

Hi,

files in C:\Program Files (x86)\AVAST Software\Avast Cleanup on screenshot you provided seem to be OK.
Could you please try to start the product by clicking on "TuneupUI" and if that won't work either I would like to ask you for log files so we can investigate it further.

You can simply send them by executing our log collector utility from this path C:\Program Files (x86)\AVAST Software\Avast Cleanup\tulogcollector.exe assuming that you have still Avast Cleanup installed on your computer.
Just please add your email address there so we can join the logs with your report here.

Thank you.

Offline mjazz

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #5 on: May 21, 2020, 02:42:34 AM »
Thank you.
Again, it's is not starting, so I sent the files, as you requested.

Offline mjazz

  • Jr. Member
  • **
  • Posts: 23
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #6 on: May 21, 2020, 05:24:58 PM »
TuneupUI is not responding, either.

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 771
  • Product Manager
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #7 on: May 26, 2020, 11:07:31 AM »
Thank you.
Again, it's is not starting, so I sent the files, as you requested.

Thank you for providing us with the log files, we will analyze them and get back you.

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 771
  • Product Manager
Re: Avast Icons On Desktop Are No Longer Functional
« Reply #8 on: May 27, 2020, 01:49:29 PM »
Thank you.
Again, it's is not starting, so I sent the files, as you requested.

Thank you for providing us with the log files, we will analyze them and get back you.

Hi,

we've analyzed your logs and it seems that for unknown reason your product has stopped working on March 27 and since then it has not logged anything because the service as well as our UI process have not run.

As a solution I would recommend you to reinstall the product again using the installation package.
Please let me know if it works for you.

Thank you and have a nice day.