Author Topic: Thunderbid 68.3.1 and Avast  (Read 628 times)

0 Members and 1 Guest are viewing this topic.

Offline dclarkbillericay2

  • Newbie
  • *
  • Posts: 9
  • I was an IT Controller for Intl Banks retired 2000
Thunderbid 68.3.1 and Avast
« on: December 19, 2019, 02:42:02 PM »
Thunderbird now times out with message 'connection to server pop.googlemail.com was reset'.
however if I disable Avast everything is fine.

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 715
Re: Thunderbid 68.3.1 and Avast
« Reply #1 on: December 19, 2019, 02:54:17 PM »
Hi,

Try to turn off IPv6 in Thunderbird and see if it helps.

Options/Advanced/General/Config Editor

Enter IPv6 in the search bar.

Toggle the setting to:  TRUE

network.dns.disableIPv6 modified boolean true

Offline dclarkbillericay2

  • Newbie
  • *
  • Posts: 9
  • I was an IT Controller for Intl Banks retired 2000
Re: Thunderbid 68.3.1 and Avast
« Reply #2 on: December 19, 2019, 03:11:07 PM »
Bingo, setting ipv6 to true cured the problem, thanks for your help.

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 715
Re: Thunderbid 68.3.1 and Avast
« Reply #3 on: December 20, 2019, 08:10:44 AM »
Thank you for confirming. It helps others having the same issues.