Author Topic: 4.1  (Read 9824 times)

0 Members and 1 Guest are viewing this topic.

Offline pmac

  • Newbie
  • *
  • Posts: 8
4.1
« on: January 16, 2004, 11:59:27 PM »
Hi,  I have just installed avast 4.1 home to my laptop running XP Pro. How can I set it up to scan only when I want it to by clicking on the icon. Right now it starts to scan everytime I boot the machine, or reboot. I used an older version on another machine and it only scans when I want it to by clicking on the icon.

Thanks    mac      :(

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:4.1
« Reply #1 on: January 17, 2004, 12:00:47 AM »
are you talking about it scanning at bootup?
"People who are really serious about software should make their own hardware." - Alan Kay

Offline pmac

  • Newbie
  • *
  • Posts: 8
Re:4.1
« Reply #2 on: January 17, 2004, 12:09:52 AM »
Hi, Thanks for the quick response. Yes every time I start the machine, avast wants to scan.

mac

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:4.1
« Reply #3 on: January 17, 2004, 12:22:43 AM »
click settings>schedule boot time scan> it will ask if you want to disable tell it yes (in simple user interface)
« Last Edit: January 17, 2004, 12:23:10 AM by MacLover2000 »
"People who are really serious about software should make their own hardware." - Alan Kay

Offline pmac

  • Newbie
  • *
  • Posts: 8
Re:4.1
« Reply #4 on: January 17, 2004, 01:11:32 AM »
I just can not locate that setting. I go to the menu and can't find it all. I am using the simple user interface.

Thanks    mac

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:4.1
« Reply #5 on: January 17, 2004, 01:17:20 AM »
hmm in avast on my computer I click the drop down menu and there it is. Ill notify Technical for help
"People who are really serious about software should make their own hardware." - Alan Kay

Offline pmac

  • Newbie
  • *
  • Posts: 8
Re:4.1
« Reply #6 on: January 17, 2004, 01:24:36 AM »
Let me reword that, schedule boot time scan is there but no disable button.

mac

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5092
Re:4.1
« Reply #7 on: January 17, 2004, 02:19:35 AM »
is there option to schedule a scan? if not then it most likely is disabled. What OS do you have?
"People who are really serious about software should make their own hardware." - Alan Kay

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:4.1
« Reply #8 on: January 17, 2004, 02:40:51 AM »
If you try to schedule twice, the system will ask you if you want to disable the scheduling, I mean, make the schedule, try again and answer no for the second time to disable it.

To access the option in Simple User Interface, right click on the tray icon, run avast! antivirus, right click the skin and choose 'Schedule Boot-time scan'...

Anyway, this should not be happening. Could you tell us what are your startup itens (startup folder and run services)?  8)
The best things in life are free.

Offline pmac

  • Newbie
  • *
  • Posts: 8
Re:4.1
« Reply #9 on: January 17, 2004, 03:05:20 AM »
Thanks for the responses.

First, I am running XP Pro.

When I go to the upper left corner and click on the arrow, I get s drop down panel. There is a line for scheduleing a scan. I click on that and get the panel with the following to select from.

Scan all local disks.
Scan selected path.
Scan archive files.
advanced options Pro version only
On the bottom there is a schedule button and no button.

There is nothing that I can find that has the option to disable.

In the lower right by the clock, I have the following Icons, speaker, and zonealarm which are always showing, not showing when not in use are 3 icons, power ( this is a laptop), styleXP, and ATI for video setup. Startup folder is empty.

Thanks,    mac
« Last Edit: January 17, 2004, 03:06:40 AM by pmac »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:4.1
« Reply #10 on: January 17, 2004, 03:38:29 AM »
Thanks for the responses.

First, I am running XP Pro.

When I go to the upper left corner and click on the arrow, I get s drop down panel. There is a line for scheduleing a scan. I click on that and get the panel with the following to select from.

Scan all local disks.
Scan selected path.
Scan archive files.
advanced options Pro version only
On the bottom there is a schedule button and no button.

There is nothing that I can find that has the option to disable.

In the lower right by the clock, I have the following Icons, speaker, and zonealarm which are always showing, not showing when not in use are 3 icons, power ( this is a laptop), styleXP, and ATI for video setup. Startup folder is empty.

Thanks,  mac

I'm lost! Where are you?

Step-by-step:

1) right click on the tray icon
2) click 'Start avast! antivirus'
3) wait for the skin to load (memory to scan and so on)
4) when you see the application, choose a 'clean' part of it (without a button, for instance) and right click it
5) a menu will 'pop-up'
6) you will have the following options:
    Start scan...
    Settings...
    .... other
    Schedule Boot-Time Scan

Do you get it?  ;)
The best things in life are free.

Offline pmac

  • Newbie
  • *
  • Posts: 8
Re:4.1
« Reply #11 on: January 17, 2004, 04:18:35 AM »
Yes I have that. When I right click on the blank area of the program. I get the list you are talking about. I click on the schedule boot time scan and I get a panel that has the following,

Area to scan with a lite line that makes a square. Within that square are the following;
scan all local disks
scan selected path  a retanglar box for the path
scan archive files

Below this there is advanced options and
schedule   or    cancel

thanks    mac

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11809
    • AVAST Software
Re:4.1
« Reply #12 on: January 17, 2004, 11:56:34 AM »
It sounds like the problem with the bootexecute registry key to me.
Technical has posted a solution a number of time, e.g. here.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:4.1
« Reply #13 on: January 17, 2004, 05:32:09 PM »
It sounds like the problem with the bootexecute registry key to me.
Technical has posted a solution a number of time, e.g. here.

Thanks igor, I forgot that thread!  ;)

pmac, set a schedule, answer no when asked for a immediately boot, go there again and try to schedule it again. The program will ask you if you want to 'cancel' the previous scheduled scanning. Answer is obvious: yes.
If it not work, take a look at the link provided by igor. Hope it helps.  ;)
The best things in life are free.

Offline pmac

  • Newbie
  • *
  • Posts: 8
Re:4.1
« Reply #14 on: January 17, 2004, 10:05:38 PM »
Thanks for all responses,

I just got back and read your latest. I went into the registry and deleted that setting in the other link. That  took care of my problem. It does not start scanning on bootup and works when I start it up.

Thanks for the fix. Must be some line of code that does that. There is no selection for disableing te scan in schedule boottime scan in the down load that I got. I have 4.1.0312-9 16-01-04.

Thanks again for all your help.

cheers    mac       ;D :D