Author Topic: issues with malwarebites  (Read 765 times)

0 Members and 1 Guest are viewing this topic.

Offline Chuck69

  • Newbie
  • *
  • Posts: 2
issues with malwarebites
« on: January 05, 2020, 01:11:24 AM »
Just downloaded latest version of avast, and it now will not run in real time with malwarebites

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66802
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: issues with malwarebites
« Reply #1 on: January 05, 2020, 09:43:18 AM »
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.562] - CC 5.71 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Chuck69

  • Newbie
  • *
  • Posts: 2
Re: issues with malwarebites
« Reply #2 on: January 06, 2020, 05:48:58 AM »
I am running windows 10 and I did what the link recommended and it did not work

Offline Cluster-Lizard2014

  • Sr. Member
  • ****
  • Posts: 290
Re: issues with malwarebites
« Reply #3 on: January 06, 2020, 01:56:55 PM »
What version of Malwarebytes are you using?

If its the latest Malwarebytes v4.0 Premium with the new Katana Engine then that is real time protection which may interfere with AVAST (untested AFAIK).

The free version now comes with a 14 day trial of the full package before reverting to the normal limited features of the free version.

So if you've newly installed Malwarebytes free that may be the reason for the problem.

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 829
Re: issues with malwarebites
« Reply #4 on: January 06, 2020, 03:21:58 PM »
I have found no problem with MWB v4.0.4 Free installed alongside Avast Free 19.8.2393 (build 19.8.4793.545) on Win10 1909.
I have all the MWB real-time protection (Premium & Premium Trial) switched OFF, as I only use MWB for occasional manual scans.
Also had no problems with MWB3 setup this way, prior to updating to MWB4.

Offline Cluster-Lizard2014

  • Sr. Member
  • ****
  • Posts: 290
Re: issues with malwarebites
« Reply #5 on: January 06, 2020, 06:08:26 PM »
That's what I was trying to establish - if the OP is using newly installed Malwarebytes v4.0 free then it is effectively the the full premium version until the 14 day trial expires. Before then it has real time protection which might be what is interfering with AVAST's operation.

Useful to know that V4.0 will work with the real time protection turned off and there is the option for doing that but if the OP has not done it then does raise the possibility that is the cause of the problem.