Author Topic: Avast Cleanup Premium DEAD BUTTON.  (Read 4116 times)

0 Members and 1 Guest are viewing this topic.

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 753
  • Product Manager
Re: Avast Cleanup Premium DEAD BUTTON.
« Reply #15 on: October 15, 2019, 10:48:09 AM »
So I go to the process of scanning my computer to do the cleanup and when I go to finish the dang clean button is DEAD! No response. Why is that?

Hi,

just to understand better the problem you have let me ask whether the button you are talking about is the one which is shown on the attached picture?

If so I would like to ask you to provide us with the logs from your machine.
You can simply send them by executing our log collector utility from this path C:\Program Files (x86)\AVAST Software\Avast Cleanup\tulogcollector.exe.
Just please add your email address there so we can join the logs with your report here.

Thank you.

Offline bajjerfan

  • Jr. Member
  • **
  • Posts: 74
Re: Avast Cleanup Premium DEAD BUTTON.
« Reply #16 on: October 15, 2019, 04:53:00 PM »
Yes that's the unresponsive button. FWIW I tried to run it again with the same result. If the log files were not auto sent then that send log button is similarly unresponsive. Might have to uninstall and reinstall the program so if you could post links/instructions for that.

Offline bajjerfan

  • Jr. Member
  • **
  • Posts: 74
Re: Avast Cleanup Premium DEAD BUTTON.
« Reply #17 on: October 18, 2019, 02:35:34 PM »
bump

Offline bajjerfan

  • Jr. Member
  • **
  • Posts: 74
Re: Avast Cleanup Premium DEAD BUTTON.
« Reply #18 on: January 26, 2020, 04:33:02 PM »
Yesterday I went to use a computer with Win10 that I had not used in some time. During that time of use there was a major windows update which took overnight to complete. So today  I open Avast secure browser and attempt to use it in bank mode. The button is active but doesn't produce a response. How can I fix that?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45973
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Cleanup Premium DEAD BUTTON.
« Reply #19 on: January 26, 2020, 04:38:16 PM »
Yesterday I went to use a computer with Win10 that I had not used in some time. During that time of use there was a major windows update which took overnight to complete. So today  I open Avast secure browser and attempt to use it in bank mode. The button is active but doesn't produce a response. How can I fix that?
Please start  new topic in the correct section. https://forum.avast.com/index.php?board=78.0
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline bajjerfan

  • Jr. Member
  • **
  • Posts: 74
Re: Avast Cleanup Premium DEAD BUTTON.
« Reply #20 on: January 26, 2020, 06:13:55 PM »
Yesterday I went to use a computer with Win10 that I had not used in some time. During that time of use there was a major windows update which took overnight to complete. So today  I open Avast secure browser and attempt to use it in bank mode. The button is active but doesn't produce a response. How can I fix that?
Please start  new topic in the correct section. https://forum.avast.com/index.php?board=78.0

Thanks.

Done