Author Topic: Avast switched on wifi  (Read 696 times)

0 Members and 1 Guest are viewing this topic.

Offline Jommeke

  • Newbie
  • *
  • Posts: 2
Avast switched on wifi
« on: January 24, 2020, 12:53:17 PM »
Yesterday  i got a message that avast switched on wifi. Ik have no wifi and in settings wifi is always switched off. I can open some apps without pin although there is an applock.?.

Offline Tereza V.

  • Avast team
  • Advanced Poster
  • *
  • Posts: 916
Re: Avast switched on wifi
« Reply #1 on: January 28, 2020, 01:27:30 PM »
Hi, do you by any chance use the "Power Save" feature (Avast Mobile Security, see the Menu)? It can enable the Wi-Fi.

Regarding the App Lock, there are two options:

1) It is either being disabled by a power saving functionality of your device; when the app is not running, it cannot apply the lock-screen

2) Or you have set the "App Locking timeout" for some value higher then 0 minutes. It means that when you unlock an app, all other apps are also unlock for the period of the timeout set. If you want the lock-screen to be always on, go to  Menu → Settings → App Locking → App Locking timeout and set it to 0.

Offline Jommeke

  • Newbie
  • *
  • Posts: 2
Re: Avast switched on wifi
« Reply #2 on: February 03, 2020, 11:21:15 PM »
Hello tereza,

Thank you but I do not use power save. I have not set a time out.
But a lot of change things happen.

Offline Tereza V.

  • Avast team
  • Advanced Poster
  • *
  • Posts: 916
Re: Avast switched on wifi
« Reply #3 on: February 04, 2020, 09:36:32 AM »
Thanks for your reply, but I am afraid I do not fully understand - what change? Does the problem persist?