Author Topic: Shields turned off after restart  (Read 1258 times)

0 Members and 1 Guest are viewing this topic.

Offline gamemaCZ

  • Newbie
  • *
  • Posts: 8
Shields turned off after restart
« on: November 12, 2021, 09:55:47 PM »
Hi,

Today, i update Avast Free Antivirus and restarted PC after update was compleated. The PC started little bit slower, but after the Windows (11) turned on and i start Avast, the program said that Behaviour Shield and Anti-Ransomware shield was off. I immedieately turn them on so far they remained like that, but i am little worried, if there isnť some problem or malware.

Thanks for help,

David.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89321
  • No support PMs thanks
Re: Shields turned off after restart
« Reply #1 on: November 12, 2021, 10:15:06 PM »
Well it is too early to suspect malware.  Since the Web Shield and File System Shield should still be on and provide the bulk of the protection.

Did you try a second system restart  ?
If not I would suggest that you do that and see if those two shields are started and report your findings.  On occasion it requires two restarts to get things sorted, though I have never experienced this.

Personally I don't even have the Ransomware shield installed, as I have my own protection in this matter.  The old adage of, if you don't want to lose it, then back it up.  That is a very old saying and would help against ransomware also.  I have an external hard drive that I regularly backup images, files, etc. that I don't want to lose.

Edit: typo
« Last Edit: November 12, 2021, 10:18:03 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline gamemaCZ

  • Newbie
  • *
  • Posts: 8
Re: Shields turned off after restart
« Reply #2 on: November 12, 2021, 10:26:25 PM »
Hi,

Yes, i tried to restart PC again, and all shileds was (and still are) on. Other think is, that i am not entirely sure, that Web and File System shileds was on, the Behaviour and Anti_ransomware was the only ones that shows up on main screen of Avast after opening it, and i just clicked on fix all, so i wasn't in shileds section, if you know what i mean.

David

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89321
  • No support PMs thanks
Re: Shields turned off after restart
« Reply #3 on: November 13, 2021, 12:45:37 AM »
If the File Shield wasn't on you would/should be getting notifications either to the screen or the Avast Tray icon (hover over it and it should indicate) the status.

Attach a screenshot of what you see as I have done in my post.

See attached on how to attach an image to the post.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security