Author Topic: After update the avast icon has a yellow exlamation on it  (Read 730 times)

0 Members and 1 Guest are viewing this topic.

Offline rye

  • Newbie
  • *
  • Posts: 3
After update the avast icon has a yellow exlamation on it
« on: February 27, 2020, 12:49:58 AM »
So Avast updated and now there is a yellow exclamation point over the icon in my hidden icon tray.  Everything seems to be working, I am currently running a full scan.  But why the exclamation point???

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83341
  • No support PMs thanks
Re: After update the avast icon has a yellow exlamation on it
« Reply #1 on: February 27, 2020, 01:31:25 AM »
If you hover the mouse over the tray icon, does it say anything ?

If not check the Avast notifications - open the User Interface and click the Notifications icon top rght of the main UI window.
What does that say ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline rye

  • Newbie
  • *
  • Posts: 3
Re: After update the avast icon has a yellow exlamation on it
« Reply #2 on: February 27, 2020, 02:39:26 AM »
nope says nothing hover over the icon, says nothing in notifications.

I am wondering if it is the "ad" on the main screen of the user interface.  Down at the bottom it says we have found 4 risks to your online security, our advanced security can keep you safe, and then you click on resolve and it's just them wanting you to upgrade

update: so I finished the scan, everything is fine YAY.  Restarted computer exclamation point still there.  Clicked on the resolve and refused the upgrade.  Exclamation point still there.  Restarted again, exclamation point gone
« Last Edit: February 27, 2020, 03:04:25 AM by rye »

Offline jenkins_tia

  • Newbie
  • *
  • Posts: 1
Re: After update the avast icon has a yellow exlamation on it
« Reply #3 on: February 27, 2020, 03:20:23 AM »
ya I got it too on both pc and laptop after update... I tried to restart no luck I had to go to repair to get it to go away after 2  hours it was back did it again gone for now... worries me... it says everything you are protected when I mouse over and when I open up interface says same thing... any idea avast

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83341
  • No support PMs thanks
Re: After update the avast icon has a yellow exlamation on it
« Reply #4 on: February 27, 2020, 11:20:10 AM »
nope says nothing hover over the icon, says nothing in notifications.

I am wondering if it is the "ad" on the main screen of the user interface.  Down at the bottom it says we have found 4 risks to your online security, our advanced security can keep you safe, and then you click on resolve and it's just them wanting you to upgrade

update: so I finished the scan, everything is fine YAY.  Restarted computer exclamation point still there.  Clicked on the resolve and refused the upgrade.  Exclamation point still there.  Restarted again, exclamation point gone

Very strange.

I don't believe it is directly related to the Ad on the main UI, as an Avast Free user I get these all of the time and my tray icon remains normal.

I currently have program updates set to manual (I currently haven't updated to the latest version 20.1) and that doesn't trigger any change in the icon.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline rye

  • Newbie
  • *
  • Posts: 3
Re: After update the avast icon has a yellow exlamation on it
« Reply #5 on: February 27, 2020, 02:26:13 PM »
nope says nothing hover over the icon, says nothing in notifications.

I am wondering if it is the "ad" on the main screen of the user interface.  Down at the bottom it says we have found 4 risks to your online security, our advanced security can keep you safe, and then you click on resolve and it's just them wanting you to upgrade

update: so I finished the scan, everything is fine YAY.  Restarted computer exclamation point still there.  Clicked on the resolve and refused the upgrade.  Exclamation point still there.  Restarted again, exclamation point gone

Very strange.

I don't believe it is directly related to the Ad on the main UI, as an Avast Free user I get these all of the time and my tray icon remains normal.

I currently have program updates set to manual (I currently haven't updated to the latest version 20.1) and that doesn't trigger any change in the icon.

I had always wondered if they were connected, but honestly my experience is in no way evidence, I mean it could be (and likely is) just that I needed another restart to get everything synced up again.  I have had very few problems with Avast free, way way way fewer than I have had with other free (and 2 paid) antivirus programs.  So even if it was connected, I can live with it. 

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83341
  • No support PMs thanks
Re: After update the avast icon has a yellow exlamation on it
« Reply #6 on: February 27, 2020, 06:43:45 PM »
<snip quotes>

I had always wondered if they were connected, but honestly my experience is in no way evidence, I mean it could be (and likely is) just that I needed another restart to get everything synced up again.  I have had very few problems with Avast free, way way way fewer than I have had with other free (and 2 paid) antivirus programs.  So even if it was connected, I can live with it. 

I will have to wait to see if this may be related to the new Avast 20.1 and UI, etc. as and when I update to 20.1.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro