Author Topic: Avast che cancella una estensione browser che faccio ?  (Read 513 times)

0 Members and 1 Guest are viewing this topic.

Offline 1enry-1

  • Jr. Member
  • **
  • Posts: 55
Avast che cancella una estensione browser che faccio ?
« on: March 09, 2020, 02:15:26 PM »
strano avast mi cancella SOLO in chrome una estensione mentre la stessa non la cancella (come malware!) in firefox .... 

come faccio ? posso escluderla , ma come fare ?   grazie

Offline Kermit80

  • Jr. Member
  • **
  • Posts: 22
Re: Avast che cancella una estensione browser che faccio ?
« Reply #1 on: March 09, 2020, 07:56:59 PM »
strano avast mi cancella SOLO in chrome una estensione mentre la stessa non la cancella (come malware!) in firefox .... 

come faccio ? posso escluderla , ma come fare ?   grazie

Ciao, in che senso ti cancella una estensione? Potresti spiegarti meglio?

Offline 1enry-1

  • Jr. Member
  • **
  • Posts: 55
Re: Avast che cancella una estensione browser che faccio ?
« Reply #2 on: March 10, 2020, 12:11:19 PM »

che appariva in rosso con MALWARE e avast me lo ha cancellato da chtome , ma strano No su firefox ...

anche se mi pare ieri sera voleva farlo, ma me lo ha chiesto prima .

come faccio per mettere quella ESTENSIONE  (ublock origin) di chrome nelle estensioni di chrome , ammesso che si possa con le sole estensioni ?


grazie

Offline Kermit80

  • Jr. Member
  • **
  • Posts: 22
Re: Avast che cancella una estensione browser che faccio ?
« Reply #3 on: March 10, 2020, 04:29:18 PM »
ho capito. Perdonami, devo essere fuso.
Ho provato ad installare Ublock sia su Firefox che su Chrome e Avast non mi ha dato problemi (ma ho la versione business).
Provero' anche con la versione free.
In che momento te la cancella? Mentre la installi o dopo una scansione?

Offline 1enry-1

  • Jr. Member
  • **
  • Posts: 55
Re: Avast che cancella una estensione browser che faccio ?
« Reply #4 on: March 11, 2020, 11:52:25 AM »

no l'ha fatto da solo e senza possibilita' di mia azione (se non ricordo male c'era una segnalazione dentro chrome di MALWARE in rosso )  , mentre per  Firefox me lo aveva chiesto , boh ?


grazie

PS se non te lo fa magari qualcuno ha segnalato il falso/positivo e magari ora hanno sistemato? facile vero ?