Author Topic: Hmm... Something's not right-Passwords  (Read 5538 times)

0 Members and 1 Guest are viewing this topic.

Offline chris1117

  • Newbie
  • *
  • Posts: 1
Hmm... Something's not right-Passwords
« on: March 18, 2020, 02:57:32 PM »
Yesterday, Chrome browser stopped populating passwords into sites. The program says it needs AVAST to run. So I click on the main program. It says UI FAILED TO LOAD, but the AV is running.
Any clues on how to solve?

Offline r@vast

  • Avast team
  • Poster
  • *
  • Posts: 617
Re: Hmm... Something's not right-Passwords
« Reply #1 on: March 18, 2020, 03:46:10 PM »
Hi,

Please try to repair your Avast installation. Please follow the instructions as outlined here https://support.avast.com/en-ww/article/Repair-Antivirus
You'll need to reboot your PC after repairing.

Offline Tom203

  • Newbie
  • *
  • Posts: 9
Re: Hmm... Something's not right-Passwords
« Reply #2 on: March 20, 2020, 06:54:54 PM »
"repair your Avast installation" does not work, only a clean install works...which is inconvenient (on a daily basis I might add)

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43882
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Hmm... Something's not right-Passwords
« Reply #3 on: March 21, 2020, 11:08:18 PM »
"repair your Avast installation" does not work, only a clean install works...which is inconvenient (on a daily basis I might add)
Do you know the person who is having this problem personally?
Until he replies, your answer is only an assumption and one should never ass u me.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Tom203

  • Newbie
  • *
  • Posts: 9
Re: Hmm... Something's not right-Passwords
« Reply #4 on: April 08, 2020, 01:22:46 AM »
"repair your Avast installation" does not work, only a clean install works...which is inconvenient (on a daily basis I might add)
Do you know the person who is having this problem personally?
Until he replies, your answer is only an assumption and one should never ass u me.

No I don't know chris1117 personally...however, it didn't work for me "personally." :)