Author Topic: Avast Free Antivirus UI no longer shows up no matter what I do  (Read 1367 times)

0 Members and 1 Guest are viewing this topic.

Offline ThatRandomTechGuy96

  • Newbie
  • *
  • Posts: 2
Hello, I have a problem with Avast where no matter what I do (clicking on icon, r.clicking and clicking "Open Avast User Interface", clicking "About Avast", etc.) and when I try to scan a file with Avast, it does nothing, I think it may be a corrupt installation, but I don't know. Is there any chance that someone has had this problem before and can confirm my theory about my Avast installation being corrupt? Thanks in advance!

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1828
Re: Avast Free Antivirus UI no longer shows up no matter what I do
« Reply #1 on: March 19, 2020, 04:32:48 PM »
Hi,
Please try to repair your Avast installation. Please follow the instructions as outlined here https://support.avast.com/en-ww/article/Repair-Antivirus
You'll need to reboot your PC after repairing.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85957
  • No support PMs thanks
Re: Avast Free Antivirus UI no longer shows up no matter what I do
« Reply #2 on: March 19, 2020, 07:14:34 PM »
@  ThatRandomTechGuy96
I think that you should make clear exactly what avast version and build number you are using ?
Given your post in the End of support for Windows XP/Vista topic.
Edit: added link https://forum.avast.com/index.php?topic=220639.msg1539420#msg1539420.
« Last Edit: March 19, 2020, 07:16:52 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Tom203

  • Newbie
  • *
  • Posts: 10
Re: Avast Free Antivirus UI no longer shows up no matter what I do
« Reply #3 on: March 20, 2020, 06:29:34 PM »
r@avast - tried the "repair Avast" solution...didn't work.  The only thing that works is a clean install. Unfortunately, I can't keep doing clean installs every day.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1828
Re: Avast Free Antivirus UI no longer shows up no matter what I do
« Reply #4 on: March 23, 2020, 03:42:50 PM »
r@avast - tried the "repair Avast" solution...didn't work.  The only thing that works is a clean install. Unfortunately, I can't keep doing clean installs every day.

Hi,

This issue seems to have been resolved in the beta version.
https://forum.avast.com/index.php?topic=232887.0