Author Topic: Set for Auto Updates, but not auto updating  (Read 802 times)

0 Members and 1 Guest are viewing this topic.

Offline evollbach

  • Jr. Member
  • **
  • Posts: 40
Set for Auto Updates, but not auto updating
« on: March 04, 2020, 08:17:25 PM »
First, my settings say automatic updates.

I had Avast Pro Antivirus, and it automatically updated to Avast Premium Security, according to my "Subscriptions."
Yet "About" says I have Avast Pro Antivirus.

Although my virus definitions should update automatically, I am told to do so manually. When I try to so, they won't update.

"About" says: program 19.8.2393 (build 19.8.4257.552), virus definitions 200214-0, number of definitions 9,312,667, UI version 1.0.455

"Update" page says the program is up to date, but it isn't. There is an extra button to update to Premium Security, but "Subscriptions" says I did so automatically.

What should I do to make the definitions again update automatically? Should I click the UPDATE button to update to Premium Security?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70273
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Set for Auto Updates, but not auto updating
« Reply #1 on: March 05, 2020, 07:30:10 AM »
Should I click the UPDATE button to update to Premium Security?
Yes, go ahead.
W8.1 [x64] - Avast PremSec 21.4.2463.B4i [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline evollbach

  • Jr. Member
  • **
  • Posts: 40
Re: Set for Auto Updates, but not auto updating
« Reply #2 on: March 09, 2020, 07:08:49 PM »
Pressing UPDATE to Premium Security does nothing but continue trying to update virus definitions. How can I force it to update to Premium Security. As it is now, I am unprotected.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70273
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Set for Auto Updates, but not auto updating
« Reply #3 on: March 10, 2020, 05:02:24 AM »
1. Download Avast Premium Security: https://files.avast.com/iavs9x/avast_premium_security_setup_offline.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast PremSec 21.4.2463.B4i [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline evollbach

  • Jr. Member
  • **
  • Posts: 40
Re: Set for Auto Updates, but not auto updating
« Reply #4 on: March 24, 2020, 05:38:31 PM »
I read the message that the support center is closed. I hope someone is working from home.

First,  the application that I did have installed seemed to have disappeared when I started  Windows today. I did have the little icon in my tray, but I didn't have an icon on my desktop. And when I right clicked on the icon in the tray and tried to open it from there, it wouldn't open.

Then I downloaded the EXE file for Avast Premium Security. Then I downloaded the uninstall utility. Then I restarted so I could start in safe mode.

After the restart (but not in safe mode), Avast Premium Security was/is installed, and I didn't install it. Plus I checked the definitions, and they are up to date. It seems to have finally updated the program and definitions automatically.


Maybe the reinstall will fix it.
« Last Edit: March 24, 2020, 06:57:02 PM by evollbach »