Author Topic: eicar  (Read 4098 times)

0 Members and 1 Guest are viewing this topic.

Offline TC17

  • Newbie
  • *
  • Posts: 9
  • I'm a llama!
eicar
« on: April 12, 2003, 02:33:57 PM »
I recently reinstalled Avast.  However now when I visit the eicar.org site to test that the scanner is working, it doesn't detect the eicar.com file when I download or execute it.

Now the only time it detects it is if I choose manually to scan the file.  

Do you know what is causing this?  I am running under WindowsXP.
It acts as if real-time scanning isn't working.

Offline joanlui

  • Full Member
  • ***
  • Posts: 136
  • FORZA ASCOLI!
    • FORZA PICCHIO
Re:eicar
« Reply #1 on: April 12, 2003, 02:42:00 PM »
 :)
it's an old question...If you read old messages on this forum, you'll find the solution!

Have you downloaded the most recent version of Avast!  ?
Win7 32 64 bit, PcLinuxOs 2011 Lxde version

Offline TC17

  • Newbie
  • *
  • Posts: 9
  • I'm a llama!
Re:eicar
« Reply #2 on: April 12, 2003, 06:41:42 PM »
Ok guess I'll just uninstall the thing then, and install another virus scanner.  Thanks for helping and making up my mind!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:eicar
« Reply #3 on: April 12, 2003, 10:30:23 PM »
TC17,

isn't the a-ball avast tray icon crossed-out? If not, if you click the icon, and select the Standard Shield (after pushing the 'Details' button) - what does it show for the value 'Scan count'? And what is the 'last scanned file' after you execute the file eicar.com?

Thanks,
Vlk
If at first you don't succeed, then skydiving's not for you.