Author Topic: New beta version 20.2.2400  (Read 5738 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimbo93

  • Jr. Member
  • **
  • Posts: 36
Re: New beta version 20.2.2400
« Reply #15 on: March 30, 2020, 08:48:22 PM »
I added the registry key and set it to 1. Please note that this was originally suggested by avast customer support. I posted about it maybe a month or two ago. Based on 2 months of troubleshooting it’s either put that in the registry or stop using avast.
ASUS G73Sw, i7-2630QM, 8GB Ram, GeForce GTX 460M, Windows 10 Home version 1909 build 18363.836
Avast Premium Security 20.4.2410 (build 20.4.5312.576)

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85641
  • No support PMs thanks
Re: New beta version 20.2.2400
« Reply #16 on: March 31, 2020, 12:22:52 AM »
Well changing the setting as suggested above disabling Defender from within windows could well be the better (windows OS) option.  Your change to the registry would I guess be a limited permission level (even if done as an Administrator) and may be changed by the OS. 

I'm fairly sure that when you uninstalled Avast the OS would probably get involved in changing back to Defender enabled (in much the same way it disabled Defender when you install a third party AV), resulting in this registry entry being deleted or modified.

I have that registry key on my win10 Home version 1909 64bit laptop and I never had to set it manually, so I don't really know why it is occurring on your win10 Home system
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Jimbo93

  • Jr. Member
  • **
  • Posts: 36
Re: New beta version 20.2.2400
« Reply #17 on: March 31, 2020, 03:36:48 AM »
Thanks for adding your thoughts. A couple things i want to clarify...i only had to add the value name in right pane, and the issues dont become acute untl after 5 to 10 boots after installation. What is happening apparently is that windows in trying to optimize boot order, keeps changing things around. Avast boot order never settles down when defender is enabled. Never had this issue with windows 7, and never zeroed in on it till i had been running win 10 for a few months, although the errors would happen, i ignored them.
ASUS G73Sw, i7-2630QM, 8GB Ram, GeForce GTX 460M, Windows 10 Home version 1909 build 18363.836
Avast Premium Security 20.4.2410 (build 20.4.5312.576)

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85641
  • No support PMs thanks
Re: New beta version 20.2.2400
« Reply #18 on: March 31, 2020, 11:09:59 AM »
Thanks for adding your thoughts. A couple things i want to clarify...i only had to add the value name in right pane, and the issues dont become acute untl after 5 to 10 boots after installation. What is happening apparently is that windows in trying to optimize boot order, keeps changing things around. Avast boot order never settles down when defender is enabled. Never had this issue with windows 7, and never zeroed in on it till i had been running win 10 for a few months, although the errors would happen, i ignored them.

I haven't experienced that, but I haven't had the symptoms you mentioned so I haven't gone hunting for it.

As I mentioned I don't think that this is Avast beta related, so it would probably have been better in its own topic keeping it all together rather than getting mixed in with beta comments.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security