Author Topic: I can't install Premium with Activation code  (Read 4509 times)

0 Members and 1 Guest are viewing this topic.

Offline James746

  • Newbie
  • *
  • Posts: 2
I can't install Premium with Activation code
« on: March 31, 2020, 05:53:30 PM »
I got a notification that Premium is good for up to 10 devices, just enter the activation code. But when I tried on my Note 10, it says the code can't be found. I have uninstalled/reinstalled, rebooted it, and it still says code not found. I got it upgraded with the code on another phone with no problem. Can anyone help?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 64663
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 20.4.2408.B#3 [UI.520] - CC 5.65 - EEK - FF ESR 68.8 [NS/AOS/uBO/PB] - TB 68.8.1 - ASB/ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline James746

  • Newbie
  • *
  • Posts: 2
Re: I can't install Premium with Activation code
« Reply #2 on: March 31, 2020, 05:59:34 PM »
Well, I just kept trying, it finally accepted the code! Even though I changed nothing. Weird. Thank you!

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 64663
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I can't install Premium with Activation code
« Reply #3 on: April 01, 2020, 07:05:06 AM »
You're welcome.
Win 8.1 [x64] - Avast PremSec 20.4.2408.B#3 [UI.520] - CC 5.65 - EEK - FF ESR 68.8 [NS/AOS/uBO/PB] - TB 68.8.1 - ASB/ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0