Author Topic: Here we go again, another annoying problem!  (Read 628 times)

0 Members and 1 Guest are viewing this topic.

Offline gheth54

  • Newbie
  • *
  • Posts: 3
Here we go again, another annoying problem!
« on: May 10, 2020, 04:37:57 PM »
Morning Avast;

All I have to say is,”Here we go again!” another annoying problem on top of another that looks like its never been addressed. For the last several weeks on manual update, Avast refuses to complete updating and installing definition updates. It gets to about a mm of the end of the status bar and just stops. It will sit like that for hours if you let it and not close the updater. Yes, I’ve done the usual repair Avast with no relief from the problem. FYI, this is on top of the “Release date was invalid date” issue that even with the latest release, is still there!

FYI, when I first tried to log on to the forums to leave this message, your site froze up and  gave back this message:

Secure Connection Failed

The document contains no data.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

    Please contact the website owners to inform them of this problem.

It just keeps getting worse!!!!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85790
  • No support PMs thanks
Re: Here we go again, another annoying problem!
« Reply #1 on: May 10, 2020, 07:45:49 PM »
Quote from: gheth54
FYI, when I first tried to log on to the forums to leave this message, your site froze up and  gave back this message:

Secure Connection Failed

This happens on occasion and it is usually when a spammer has just, or is in the process of being banned.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.697) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security