Author Topic: После апрельского обновления "Брандмауэр недоступен!"  (Read 1049 times)

0 Members and 1 Guest are viewing this topic.

Offline Андрей_59

  • Newbie
  • *
  • Posts: 6
После штатного обновления программы вчера вечером и перезагрузки компьютера появляется сообщение о незащищённости компьютера, потому что брандмауэр отключён.
Попытка его включить выдаёт сообщение "Брандмауэр недоступен!"
Видел на форуме совет переустановить программу.
Простая переустановка не помогла, даже многократная.
Нужно ли сначала полностью сносить AVAST с помощью утилиты avastclear?
Нужно ли при этом использовать оффлайновый установщик?

К сожалению, не понял, как приложить скриншоты :-(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Please post English here, else use the forum section for your language.
-> https://forum.avast.com/index.php?board=21.0
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Андрей_59

  • Newbie
  • *
  • Posts: 6
Sorry, I have entered from the Russian site and used Russian because of that ;-)

After a regular program update last night and reboot of my computer, I was notified that my computer is not safe because the firewall is disabled.

Trying to turn it on I get a message "Firewall unavailable!"

Internal AVAST "Solve the problem" worked without error notification, but didn't improve the situation.

I have found on the forum an advice to reinstall the program.

Simple re-installation and restart did not help, even after multiple attempts.
I have used both online and offline installers - no difference.

Do I need to completely delete AVAST at first using the avastclear utility  before AVAST reinstall?


Unfortunately, I did not understand how to attach screenshots :-(


Offline Андрей_59

  • Newbie
  • *
  • Posts: 6
Thanks.
I will try and then report...

Offline Андрей_59

  • Newbie
  • *
  • Posts: 6
THANKS!!!

It works!

1) Disconnected from internet
2) Click Back Up Settings
3) Click Reset to Default
4) Reboot
5) Click Restore Settings and load the file generated in step 2
6) Reboot Computer
7) Connect to the Internet

Check your settings and ran a Smart Scan just for a fun

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1320
Good news. Thanks for feedback.