Author Topic: Avast security premium - service Firewall HS -- RESOLVED  (Read 417 times)

0 Members and 1 Guest are viewing this topic.

Offline joel214

  • Newbie
  • *
  • Posts: 6
Avast security premium - service Firewall HS -- RESOLVED
« on: April 03, 2020, 11:01:47 AM »
Bonjour la communauté,

ce matin (03/04/2020) impossible de me connecter à Google via Chrome via mon cable ethernet. La Box est opérationnelle : la TV fonctionne, la WIFI aussi et le PC pro est connecté en ethernet et arrive à aller sur Internet. Je soupçonne donc mon cable ou la mise à jour d'Avast effectué la veille.

Après quelques recherches (je suis informaticien), j'ai constaté que le service firewall de Avast Security premium était arrêté. Impossible de le redémarrer. Réparation/Réinstallation de Avast n'y change rien. Je paye 70 euros pour quoi ? des ennuis ? Je constate que chaque année le prix augmente mais pas la tranquilité.

En tout cas lorsque le service FIREWALL est désactivé dans la console Avast, j'ai de nouveau accès à Internet.

- Comment remettre le service firewall en marche ?
« Last Edit: April 03, 2020, 06:04:22 PM by joel214 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65912
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast security premium - service Firewall HS
« Reply #1 on: April 03, 2020, 11:10:19 AM »
Please post English here, else use the forum section for your language.
-> https://forum.avast.com/index.php?board=21.0
Win 8.1 [x64] - Avast PremSec 20.6.2420.BUC [UI.542] - CC 5.68 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline joel214

  • Newbie
  • *
  • Posts: 6
Re: Avast security premium - service Firewall HS
« Reply #2 on: April 03, 2020, 11:45:55 AM »
Sorry for that. i moved my comment to the right place.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65912
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast security premium - service Firewall HS
« Reply #3 on: April 03, 2020, 11:50:47 AM »
No problem.
Win 8.1 [x64] - Avast PremSec 20.6.2420.BUC [UI.542] - CC 5.68 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Roland768

  • Newbie
  • *
  • Posts: 2
Re: Avast security premium - service Firewall HS
« Reply #4 on: April 03, 2020, 12:12:41 PM »
My french skills are sufficient to recognize, that this is exactly the same problem I have. After having rebooted to finalize the update yesterday, the computer refused all network connections, although the network works physically (e.g. ping).
I found, that the avast firewall refused to work, and I was not able to switch it on. A solution should be to allow shared network connections, but this setting was also not possible to do (clicking on the empty checkbox had no effect).
By disabling the avast firewall the computer returned to work perfectly.
This happens on a computer, which runs unchanged since years.
So I would be very disappointed, if the only solution would be to completely wipe off Avast and to install new. Or at least, provide a tool to help wiping. I paid a lot of money over the years for this product so I'm barely willing to spend a lot if time uninstalling manually,  switch to the protected mode and looking for several remaining files, then to reinstall, give my credentials etc.
And because this problem pops up now on different computers, it seems not be a personal problem, but to be a problem of a faulty update.
By the way, on the computer of my wife, Avast stated since two days, not to shut down the machine, because Avast is doing an update. I think, this is a similar problem, but stuck on another point.

hoping for a better answer...

Roland



Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65912
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast security premium - service Firewall HS
« Reply #5 on: April 03, 2020, 12:21:06 PM »
Win 8.1 [x64] - Avast PremSec 20.6.2420.BUC [UI.542] - CC 5.68 - EEK - FF ESR 68.11 [NS/AOS/uBO/PB] - TB 68.11 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline joel214

  • Newbie
  • *
  • Posts: 6
Re: Avast security premium - service Firewall HS
« Reply #6 on: April 03, 2020, 06:03:35 PM »
My french skills are sufficient to recognize, that this is exactly the same problem I have. After having rebooted to finalize the update yesterday, the computer refused all network connections, although the network works physically (e.g. ping).
I found, that the avast firewall refused to work, and I was not able to switch it on. A solution should be to allow shared network connections, but this setting was also not possible to do (clicking on the empty checkbox had no effect).
By disabling the avast firewall the computer returned to work perfectly.
This happens on a computer, which runs unchanged since years.
So I would be very disappointed, if the only solution would be to completely wipe off Avast and to install new. Or at least, provide a tool to help wiping. I paid a lot of money over the years for this product so I'm barely willing to spend a lot if time uninstalling manually,  switch to the protected mode and looking for several remaining files, then to reinstall, give my credentials etc.
And because this problem pops up now on different computers, it seems not be a personal problem, but to be a problem of a faulty update.
By the way, on the computer of my wife, Avast stated since two days, not to shut down the machine, because Avast is doing an update. I think, this is a similar problem, but stuck on another point.

hoping for a better answer...

Roland

I post (in French sorry) the solution on this forum. I totally agree with you that we pay for service running without any maintenance to do. it is lucky that i am software engineer. most people will never know what to do.... except now with this solution.

- official uninstall tool :
https://support.avast.com/fr-fr/article/10

- link to reinstall the last version :
https://support.avast.com/fr-fr/article/Troubleshoot-Antivirus-components

For information my computer is Windows 7 with no more support (so more updates). i will not upgrade it !
https://forum.avast.com/index.php?topic=233174.0