Author Topic: Avast secure browser problems  (Read 3947 times)

0 Members and 1 Guest are viewing this topic.

Offline KHSkel

  • Newbie
  • *
  • Posts: 1
Re: Avast secure browser problems
« Reply #15 on: July 03, 2020, 06:58:16 PM »
Yes any update?

Offline Misha Zekovova

  • Quality Assurance Engineer
  • Avast team
  • Jr. Member
  • *
  • Posts: 55
Re: Avast secure browser problems
« Reply #16 on: July 07, 2020, 04:55:47 PM »
Hi,

we should have a fix for this issue in 2-3 weeks with 84 version of the browser.

Thank you and sorry for inconvenience caused.

Offline Leondios

  • Newbie
  • *
  • Posts: 2
Re: Avast secure browser problems
« Reply #17 on: July 11, 2020, 05:37:28 PM »
Hi, thanks for helping all us 'Underlings'... Since the latest update whenever I open a YouTube video in Avast Secure Browser (Which has ADBLOK) it shows a Black screen and an ERROR message and then if I hold on the video starts playing but there are NO comments either? Is this something Avast is aware of and in the throws of attending too? BTW, love Avast Secure Browser as I'm ANTI advertising all through my video watching. Please advise. Kind regards, Leondios

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 1089
Re: Avast secure browser problems
« Reply #18 on: July 11, 2020, 06:20:02 PM »
You could try Stealth mode.
According to another thread, that seems to be a work-round for missing youtube comments.
See this:
https://forum.avast.com/index.php?topic=235335.msg1552931#msg1552931