Author Topic: Gmail Mailabruf und -versand teilweise nicht möglich  (Read 765 times)

0 Members and 1 Guest are viewing this topic.

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Gmail Mailabruf und -versand teilweise nicht möglich
« on: April 09, 2020, 12:35:07 PM »
Hallo,

Ich habe seit Anfang April das Problem, daß ich mit The Bat! eMails nicht abrufen oder senden kann. Mal geht es, mal nicht. Im Moment geht es nur, wenn ich die Schutzsteuerung für Mail abschalte, was nicht in meinem Sinn ist.
Das Protokoll sieht wie folgt aus:

Quote
09.04.2020, 11:53:20: FETCH - Verbinde mit POP3-Server pop.gmail.com auf Port 995
 09.04.2020, 11:53:20: FETCH - Einleitung TLS-Handshake
>09.04.2020, 11:53:20: FETCH - Zertifikat S/N: 692186C7A93E9D4CA9E06E58C5A82C71, Algorithmus: 1.2.840.10045.2.1 (256 Bits), ausgestellt von 24.03.2020 06:48:03 bis 16.06.2020 06:48:03, für 1 Host(s): pop.gmail.com.
>09.04.2020, 11:53:20: FETCH - Besitzer: US, California, Mountain View, Google LLC, pop.gmail.com.
>09.04.2020, 11:53:20: FETCH - Aussteller: generated by Avast Antivirus for SSL/TLS scanning, Avast Web/Mail Shield, Avast Web/Mail Shield Root.
!09.04.2020, 11:53:20: FETCH - TLS-Protokollfehler: Interner Fehler BuildClientKeyExchange
 09.04.2020, 11:56:28: FETCH - Empfange Nachrichten
 09.04.2020, 11:56:28: FETCH - Verbinde mit POP3-Server pop.gmail.com auf Port 995
 09.04.2020, 11:56:28: FETCH - Einleitung TLS-Handshake
>09.04.2020, 11:56:28: FETCH - Zertifikat S/N: 692186C7A93E9D4CA9E06E58C5A82C71, Algorithmus: 1.2.840.10045.2.1 (256 Bits), ausgestellt von 24.03.2020 06:48:03 bis 16.06.2020 06:48:03, für 1 Host(s): pop.gmail.com.
>09.04.2020, 11:56:28: FETCH - Besitzer: US, California, Mountain View, Google LLC, pop.gmail.com.
>09.04.2020, 11:56:28: FETCH - Aussteller: generated by Avast Antivirus for SSL/TLS scanning, Avast Web/Mail Shield, Avast Web/Mail Shield Root.
!09.04.2020, 11:56:29: FETCH - TLS-Protokollfehler: Interner Fehler BuildClientKeyExchange

Über die Suche bei Avast! habe ich diese Seite gefunden, allerdings komme ich nicht weiter, weil die Screenshots anders aussehen als meine Version.
Nach diesem Link wollte ich vorgehen: https://support.avast.com/de-de/article/Troubleshoot-invalid-email-certificate

Mit dem Link im Thread https://forum.avast.com/index.php?topic=224414.0 vom 10.1.2019 von "TerraX" komme ich nicht weiter (scheinbar weil ich nur ein einfacher User bin)

Mein PC: Win 10/64bit, TheBat! Version 9.1.10 64bit (Update war gestern online), Avast Programmversion 20.2.2401 (Build 20.2.5130.567), Vers.Virendef. 200408-4

Es gab noch nie eine andere Antivirensoftware auf diesem PC, ich verwende seit 2003 ausschließlich Avast! Weitere sicherheitsbezogene Software ist nur die Firewall von Win10.

Kann mir bitte jemand helfen? Danke im voraus!

Gruß Zoey

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65423
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #1 on: April 09, 2020, 01:30:17 PM »
Hi Zoey,

versuch' zuerst eine Reparatur: https://forum.avast.com/index.php?msg=920510

Willkommen im Forum,
Asyn
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #2 on: April 09, 2020, 02:31:46 PM »
Hallo Asyn,

Vielen Dank für das Willkommen und die Antwort.
Hat nicht funktioniert - leider.

Im Batboard habe ich auch viel gelesen, aber ich komme einfach nicht weiter. Dort wird auch davon gesprochen, daß es ein Zertifikatsfehler sein kann/ist. Aber: es beginnt schon damit, daß auf keinem meiner Computer in The Bat! alle Zertifikatsordner vorhanden sind. Mir fehlen "Intermediate CA" und "Trusted Root CA" und ich habe natürlich keinen Tau, wie ich das "erstellen" kann. Im Batboard habe ich mich registriert, bekomme aber keine Mail, daß ich angenommen bin und kann dort nicht posten.
Ja, in der Not schalte ich jedes Mal, wenn ich die beiden Gmail-Konten abrufen möchte, im Avast! die Schutzsteuerung für Mail aus und dann wieder an, aber das ist ja keine Lösung. Und wie gesagt, meiner Oberfläche sieht anders aus und ich kann nichts punkto SSL aufrufen.

LG Zoey

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65423
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #3 on: April 09, 2020, 02:47:32 PM »
1. Download Avast Free Antivirus: https://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe
2. Folge exakt der Anleitung: https://forum.avast.com/index.php?msg=552606
3. Avast mit dem Installationsprogramm aus Punkt 1 neu installieren.
4. System neu starten.

LG Asyn
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #4 on: April 09, 2020, 03:27:02 PM »
Das habe ich am 2.4. schon gemacht, als mir das Gmail-Problem wiederholt aufgefallen war. Heute morgen wurde dann die aktuellste Version von Avast installiert.

Ad Zertifikate: in user/AppData/Roaming/TheBat sind "IntermCA.ABD" und "RootCA.ABD" zwar vorhanden, werden aber nicht angezeigt im Adressbuch

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65423
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #5 on: April 09, 2020, 03:32:00 PM »
Das habe ich am 2.4. schon gemacht...
Genau nach meiner Anleitung..!?
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #6 on: April 09, 2020, 03:59:11 PM »
Ja Asyn, denn das hatte ich hier im Forum gefunden.
Ich muß wohl warten, bis ich im Batboard aufgenommen bin, damit ich dort nachfragen kann, wie ich zu den beiden fehlenden Verzeichnissen komme und von wo und wie ich Zertifikate importiere.

Aber kannst Du mir noch sagen, warum meine Einstellungen von Avast nicht so sind wie die in den Screenshots nach denen ich mit Zertifikatsimport vorgehen wollte (https://support.avast.com/de-de/article/Troubleshoot-invalid-email-certificate)? Vielleicht hätte ich ja dann das Problem lösen können. Ich mag einfach nicht generell den Schutz für Mail ausschalten, weil ich auch GMX-Konten abrufe und welche von meinen Domains. Aber wenn es im Moment keine andere Lösung gibt, werde ich das für Gmail kurzfristig deaktivieren.

Danke!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65423
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #7 on: April 09, 2020, 04:06:04 PM »
Aber kannst Du mir noch sagen, warum meine Einstellungen von Avast nicht so sind wie die in den Screenshots nach denen ich mit Zertifikatsimport vorgehen wollte (https://support.avast.com/de-de/article/Troubleshoot-invalid-email-certificate)? Vielleicht hätte ich ja dann das Problem lösen können. Ich mag einfach nicht generell den Schutz für Mail ausschalten, weil ich auch GMX-Konten abrufe und welche von meinen Domains. Aber wenn es im Moment keine andere Lösung gibt, werde ich das für Gmail kurzfristig deaktivieren.
Der deutsche Artikel ist leider veraltet, falls du auch Englisch sprichst siehe...
https://support.avast.com/en-ww/article/Troubleshoot-invalid-email-certificate
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #8 on: April 09, 2020, 04:36:54 PM »
Danke! Mit englisch ist es mir gelungen. Nun bin ich einen Schritt weiter.
Das Importieren in The Bat! muß noch warten, weil ich nicht weiß wohin.

Super Asyn, herzlichen Dank für den schnellen Support!

LG Zoey

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65423
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #9 on: April 09, 2020, 04:38:33 PM »
Bitteschön. :)

LG Asyn
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #10 on: April 09, 2020, 10:35:41 PM »
Ich hab das Zertifikat in The Bat! importiert, aber es änderte nichts. Am späten Nachmittag ging dann auch kein senden mehr mit den Gmail-Konten.
Ein heute erschienenes Update von The Bat! sollte den Fehler generell beheben, hat aber bei mir - vorerst nur auf einem Gerät - auch den Fehler nicht behoben. Und es liegt nicht nur an Avast scheinbar, denn die Protokolle der User, die den Fehler haben, sehen alle anders aus, auch mit anderen Virenprogrammen oder mit gar keinen, wo dann Google beim Zertifikat erwähnt wird.
Könnte es ein Google-Zertifikats-Fehler sein?

Wie auch immer, ich habe jetzt den Schutz für ein- und ausgehende Mails im Avast deaktiviert und muß vorerst so arbeiten. Mit The Bat! kann man ja so einstellen, daß man sich die Mails am Server ansieht, bevor man sie herunterlädt und ich hole so und so keine Mails, die nach Spam aussehen oder von gänzlich unbekannten Absendern sind. Also hoffentlich fange ich mir nichts ein bis eine Lösung von Ritlabs vorliegt.

Danke nochmals und schönen Abend, bleib gesund
Zoey

Offline Dioneo

  • Newbie
  • *
  • Posts: 1
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #11 on: April 20, 2020, 12:58:21 PM »
Dieses Problem wurde in The Bat! v9.1.16 beseitigt. Download: https://www.ritlabs.com/de/products/thebat/download.php

Offline Zoey4

  • Newbie
  • *
  • Posts: 7
Re: Gmail Mailabruf und -versand teilweise nicht möglich
« Reply #12 on: April 20, 2020, 02:28:48 PM »
Ja, danke. Habe ich letzte Nacht installiert und funktioniert wieder. Hoffentlich bleibt es bei weiteren updates auch so.

Gruß Zoey