Author Topic: UI Failed to load!  (Read 1344 times)

0 Members and 1 Guest are viewing this topic.

Offline Burag

  • Newbie
  • *
  • Posts: 3
UI Failed to load!
« on: April 16, 2020, 10:59:27 PM »
My Avast Premium is not currently running.
This message comes up when I want to open Avast:"this is really embarrassing. Your protection is running, but the UI is having a really bad day!"
I'm using Windows 10 latest version and Avast Premium v20.2.5130.568.

« Last Edit: April 16, 2020, 11:06:59 PM by Burag »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66822
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.562] - CC 5.71 - EEK - FF ESR 78.3 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline C414

  • Newbie
  • *
  • Posts: 1
Re: UI Failed to load!
« Reply #2 on: April 19, 2020, 12:59:13 PM »
-> https://support.avast.com/article/Troubleshoot-Embarrassing-UI-Failed-load
It is not working with the last version of Avast (can't get the version) on more than 2 computer.
With windows 10 1909

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44118
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: UI Failed to load!
« Reply #3 on: April 19, 2020, 03:51:58 PM »

Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline roundball451

  • Newbie
  • *
  • Posts: 1
Re: UI Failed to load!
« Reply #4 on: April 21, 2020, 08:43:57 PM »
Un install, and re install.... total failure.  Your instructions are 4 years old.  They assume that we can even get to those screens.  All we get is "embarrassment" screen. Unable to proceed further.  Automatic is already checked in the services area, pointless to send us there. If been with avast as a user for over 10 years, used the service on about 9 different computers,.... never regretted it till this week. NEED BETTER, CLEARLY SPELLED OUT INSTRUCTIONS. NOT HALF A DECADE OLD TRIPE.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44118
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: UI Failed to load!
« Reply #5 on: April 21, 2020, 09:16:32 PM »
Un install, and re install.... total failure.  Your instructions are 4 years old.  They assume that we can even get to those screens.  All we get is "embarrassment" screen. Unable to proceed further.  Automatic is already checked in the services area, pointless to send us there. If been with avast as a user for over 10 years, used the service on about 9 different computers,.... never regretted it till this week. NEED BETTER, CLEARLY SPELLED OUT INSTRUCTIONS. NOT HALF A DECADE OLD TRIPE.
Guess you really never went through them. It's ok.
Using the uninstall utility hasn't changed and the link is up-to-date. Good luck.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq