Author Topic: Firefox  (Read 7828 times)

0 Members and 1 Guest are viewing this topic.

Offline Yves99

  • Newbie
  • *
  • Posts: 2
Firefox
« on: April 16, 2020, 10:13:58 AM »
Avast password new version does not work any longer with Firefox. Such a pity!

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2761
Re: Firefox
« Reply #1 on: April 16, 2020, 01:48:43 PM »
Hi,

Could you please expand on your issue.

Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #2 on: April 17, 2020, 04:40:49 AM »
The problem mayby that the plugin is nowhere to be found in the firefox store.
Or that if you try to intall from password manager firefox opens a tab but with an error in the certificate of the site to where you have to download the extension.

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2761
Re: Firefox
« Reply #3 on: April 17, 2020, 02:01:36 PM »
The problem mayby that the plugin is nowhere to be found in the firefox store.
Or that if you try to intall from password manager firefox opens a tab but with an error in the certificate of the site to where you have to download the extension.

Hi,

It is not supposed to be available in stores of any browser.
Could you provide me with a screenshot of "an error in the certificate of the site"

You might also want to make sure that no script blocking add-ons are blocking the installation process.
If you don't have any script blocking add-ons, then try to install it after having disabled all other extensions.



Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #4 on: April 18, 2020, 06:48:25 AM »
Thanks for the reply.
I have noscript add-on. But with that deactivated the error is the same.
Here is the screenshot.
Sorry it´s in spanish.

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2761
Re: Firefox
« Reply #5 on: April 21, 2020, 10:36:26 AM »
Thanks for the reply.
I have noscript add-on. But with that deactivated the error is the same.
Here is the screenshot.
Sorry it´s in spanish.

Hi,

Click on "Aceptar el riesgo y continual"


Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #6 on: April 22, 2020, 12:43:20 AM »
Ok. But why Avast doesn´t use a correct certificate?
That confuses people.

Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #7 on: April 22, 2020, 01:27:31 AM »
Thanks for the reply.
I have noscript add-on. But with that deactivated the error is the same.
Here is the screenshot.
Sorry it´s in spanish.

Hi,

Click on "Aceptar el riesgo y continual"

But... when I click on "Aceptar el riesgo y continual" the extension is blocked by Firefox.
This isn´t helpful for people without experience.

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2761
Re: Firefox
« Reply #8 on: April 22, 2020, 02:56:25 PM »
Thanks for the reply.
I have noscript add-on. But with that deactivated the error is the same.
Here is the screenshot.
Sorry it´s in spanish.

Hi,

Click on "Aceptar el riesgo y continual"

But... when I click on "Aceptar el riesgo y continual" the extension is blocked by Firefox.
This isn´t helpful for people without experience.

Hi,

The certificate is valid for me so this might be due to your firefox settings or another application.
The extension is working as it should for me. The only time it gets blocked, is if I have "Noscript" enabled.
Just to confirm, are you currently able to access Avast Passwords via Avast Premium Security?
If so, please copy and paste about:addons in the URL / address bar of your Firefox browser and make sure that all add-ons are under the "Disabled" section
Next copy and paste the following URL directly into the URL/address bar in your Firefox browser:
https://pamcdn.avast.com/pamcdn/extensions/install/win/extension/en.html?p_pei=[YOUR INDIVIDUAL CODE CREATED BY AVAST PASSWORDS]&cn=User_extension_install
You should now be able to add the extension, please see the attached screenshot.

Furthermore, what does your "Site Information for pamcdn.avast.com" look like compared to mine (see screenshot)?
Could you also please go to "Certificates" in about:preferences#privacy  and provide me with a screenshot thereof.
« Last Edit: April 22, 2020, 03:12:57 PM by r@vast »

Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #9 on: April 23, 2020, 12:57:02 AM »
Hi,

Thanks for your response. I decided that I´m not going to use Avast passwords anymore for keeping some of my passwords.
Sorry for the lost of your time. And thank you for your help.




Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #10 on: April 24, 2020, 12:58:46 AM »
Thanks for the reply.
I have noscript add-on. But with that deactivated the error is the same.
Here is the screenshot.
Sorry it´s in spanish.

Hi,

Click on "Aceptar el riesgo y continual"

But... when I click on "Aceptar el riesgo y continual" the extension is blocked by Firefox.
This isn´t helpful for people without experience.

Hi,

The certificate is valid for me so this might be due to your firefox settings or another application.
The extension is working as it should for me. The only time it gets blocked, is if I have "Noscript" enabled.
Just to confirm, are you currently able to access Avast Passwords via Avast Premium Security?
If so, please copy and paste about:addons in the URL / address bar of your Firefox browser and make sure that all add-ons are under the "Disabled" section
Next copy and paste the following URL directly into the URL/address bar in your Firefox browser:
https://pamcdn.avast.com/pamcdn/extensions/install/win/extension/en.html?p_pei=[YOUR INDIVIDUAL CODE CREATED BY AVAST PASSWORDS]&cn=User_extension_install
You should now be able to add the extension, please see the attached screenshot.

Furthermore, what does your "Site Information for pamcdn.avast.com" look like compared to mine (see screenshot)?
Could you also please go to "Certificates" in about:preferences#privacy  and provide me with a screenshot thereof.

Hi,
Avast did something. First it repaired the certificate. Now Firefox does not do an exception at it.
But it still does fail to install because it fail to download (a problem with the conection).
And I´m using Avast VPN. The server from Brasil.
No problem from noscript.

Offline guillermo220

  • Sr. Member
  • ****
  • Posts: 219
Re: Firefox
« Reply #11 on: April 24, 2020, 01:01:47 AM »
Thanks for the reply.
I have noscript add-on. But with that deactivated the error is the same.
Here is the screenshot.
Sorry it´s in spanish.

Hi,

Click on "Aceptar el riesgo y continual"

But... when I click on "Aceptar el riesgo y continual" the extension is blocked by Firefox.
This isn´t helpful for people without experience.

Hi,

The certificate is valid for me so this might be due to your firefox settings or another application.
The extension is working as it should for me. The only time it gets blocked, is if I have "Noscript" enabled.
Just to confirm, are you currently able to access Avast Passwords via Avast Premium Security?
If so, please copy and paste about:addons in the URL / address bar of your Firefox browser and make sure that all add-ons are under the "Disabled" section
Next copy and paste the following URL directly into the URL/address bar in your Firefox browser:
https://pamcdn.avast.com/pamcdn/extensions/install/win/extension/en.html?p_pei=[YOUR INDIVIDUAL CODE CREATED BY AVAST PASSWORDS]&cn=User_extension_install
You should now be able to add the extension, please see the attached screenshot.

Furthermore, what does your "Site Information for pamcdn.avast.com" look like compared to mine (see screenshot)?
Could you also please go to "Certificates" in about:preferences#privacy  and provide me with a screenshot thereof.

Ah, and I didn't do anything of what you suggested here.