Author Topic: Regular non-administrator users can't disable avast for 10 minutes  (Read 3722 times)

0 Members and 1 Guest are viewing this topic.

Offline Kyle125

  • Newbie
  • *
  • Posts: 1
We have several users that on occasion need to disable avast to access for 10 minutes in order to do it. However, if the user is not an administrator, they can't disable avast. It gives them the error "you are not allowed to perform this action. please contact your system administrator." This only started to happen after 20.2 update, 2 days ago. Is there a setting somewhere that will re-enable this feature so they can disable avast when they need to?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44280
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Regular non-administrator users can't disable avast for 10 minutes
« Reply #1 on: April 24, 2020, 09:39:13 PM »
We have several users that on occasion need to disable avast to access for 10 minutes in order to do it. However, if the user is not an administrator, they can't disable avast. It gives them the error "you are not allowed to perform this action. please contact your system administrator." This only started to happen after 20.2 update, 2 days ago. Is there a setting somewhere that will re-enable this feature so they can disable avast when they need to?
Disabling the protection, can put the whole network at risk. Is that really what you want a non admin to do?
You'll need to wait for Avast to actually answer your question.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline tomsc

  • Avast team
  • Full Member
  • *
  • Posts: 136
Re: Regular non-administrator users can't disable avast for 10 minutes
« Reply #2 on: April 28, 2020, 03:50:26 PM »
Go to your managed console. You have two options there how to solve that:

1. Uncheck in your policy `Troubleshooting`-> `Limit program access for guest accounts`

or

2. Make the AV password protected using `General Settings` -> `Password Protection`
« Last Edit: April 28, 2020, 03:52:54 PM by tomsc »