Author Topic: AVAST SECURE VPN is not working...  (Read 2491 times)

0 Members and 1 Guest are viewing this topic.

Offline Fabrício65

  • Newbie
  • *
  • Posts: 1
AVAST SECURE VPN is not working...
« on: April 30, 2020, 02:08:26 PM »

I made a purchase of Avast Secure VPN recently to renew my license. He had been a subscriber for a long time and it worked. However, it doesn't work now. When I order to connect most of the times it generates a VIRTUAL IP: N / A. And, after using a series of controls to try to solve the problem, such as:
ipconfig / flushdns
ipconfig / registerdns
ipconfig / release
ipconfig / renew
AVAST SEUCURE VPN even provides me with a VIRTUAL IP. However, do not browse the web. Most sites do not open. And, the few that open, are extremely slow.

I installed another VPN to see if the problem is with my computer (SAFER VPN for windows) and it worked correctly. In other words, the problem seems to me to be with AVAST SECURE VPN. So I want my money back. How should I proceed?

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2761
Re: AVAST SECURE VPN is not working...
« Reply #1 on: April 30, 2020, 02:34:48 PM »