Author Topic: avast! SecureLine TAP Adapter v3 deactivated  (Read 3103 times)

0 Members and 1 Guest are viewing this topic.

Offline anit2

  • Newbie
  • *
  • Posts: 3
avast! SecureLine TAP Adapter v3 deactivated
« on: May 02, 2020, 04:28:49 AM »
Since o4.25.2020 Avast Secureline VPN doesn't connect anymore.
I tried other locations, started the laptop fresh, reinstalled the VPN Software, nothing helped. When I connect the VPN it takes ca. 50 seconds until a connection is established and about a minute later there is a message that the VPN is unable to connect and the VPN is disconnected again. I tried to troubleshoot the problem and found  that avast! SecureLine TAP Adapter v3 is deactivated. I activated the Adapter, tried to connect the VPN again and got the same results and the TAP adapter was deactivated again. I tried and tried again and sometime later the connection was established and held. But each day when the VPN connection is reestablish automatically the same problem occurs anew.
I'm running Windows 10 Pro, Version 1909. There was no new update or anything new before the problem occurred.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7111
  • When you think you know, Think Again
Re: avast! SecureLine TAP Adapter v3 deactivated
« Reply #1 on: May 09, 2020, 05:33:58 PM »
Not sure what the problem might be however I'm curious, have you tried any other Server locations in your investigation?
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline anit2

  • Newbie
  • *
  • Posts: 3
Re: avast! SecureLine TAP Adapter v3 deactivated - SOLVED
« Reply #2 on: May 31, 2020, 02:13:47 PM »
Not sure what the problem might be however I'm curious, have you tried any other Server locations in your investigation?

I tried every possible location. Every day the same problems.

Today suddenly the Avast Firewall was disabled and nowhere to be found.

I got Avast Clear, de- and then reinstalled Avast Premium Security and now everything is hunky dory, the VPN-Problem included.
« Last Edit: May 31, 2020, 02:19:18 PM by anit2 »

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7111
  • When you think you know, Think Again
Re: avast! SecureLine TAP Adapter v3 deactivated
« Reply #3 on: May 31, 2020, 05:49:52 PM »
Thanks for reporting back.

A 'Clean Install' (using Avast Clear.exe) often resolves issues with Avast installations and it's components.  :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE