Author Topic: Avast Certificate issue : Not working properly  (Read 297 times)

0 Members and 1 Guest are viewing this topic.

Offline fvmb

  • Full Member
  • ***
  • Posts: 115
  • Being a teacher implies that we stay learning!
Avast Certificate issue : Not working properly
« on: May 04, 2020, 01:15:29 AM »
 Hi,

I have an issue with last Avast Premium Security 20.2 with Avast certificate. The Avast cert. is not being used in any browser (Google Chrome; Firefox; Edge; Avast secure browser - all last versions installed). i restarted several times and tried to manually import the certificate but doesn´t work. I can see on the Windows certificates store that is going on several issues with Avast certificates. There are three certificates, two are not being recognaised has a trusted cert. in Truted root certificates. The certificates that are not being recognaised are the self signed ones, the other certificate from Avast is recognaised as trusted.
This is happening since 20 version released, at least for me.
And this is very important for filtering encrypted traffic (https) in a deeper way.

Waiting a fix for this issue for a awhile now, already reported several times.

Kind Regards,
Filipe
« Last Edit: May 04, 2020, 01:39:13 PM by fvmb »

Offline fvmb

  • Full Member
  • ***
  • Posts: 115
  • Being a teacher implies that we stay learning!
Re: Avast Certificate issue : Not still working properly
« Reply #1 on: May 04, 2020, 01:40:42 PM »
Hi,

I have an issue with last Avast Premium Security 20.2 with Avast certificate. The Avast cert. is not being used in any browser (Google Chrome; Firefox; Edge; Avast secure browser - all last versions installed). i restarted several times and tried to manually import the certificate but doesn´t work. I can see on the Windows certificates store that is going on several issues with Avast certificates. There are three certificates, two are not being recognaised has a trusted cert. in Truted root certificates. The certificates that are not being recognaised are the self signed ones, the other certificate from Avast is recognaised as trusted.
This is happening since 20 version released, at least for me.
And this is very important for filtering encrypted traffic (https) in a deeper way.

Waiting a fix for this issue for a awhile now, already reported several times.

Kind Regards,
Filipe

I tried with the last version Avast 20.3 and the issue is still active. Please give me some feedback.

Kind Regards,
Filipe