Author Topic: NEW Version: 20.3 (April 2020)  (Read 16033 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: NEW Version: 20.3 (April 2020)
« Reply #60 on: May 08, 2020, 12:51:34 AM »
Just been updated and now just get UI Failed to load. Have tried the online https://bits.avcdn.net/insttype_APRbut no difference. help please

Presumably this was after installation and restart ?

If so you could try this previous Support article - Avast UI Failed to Load - See https://support.avast.com/article/Troubleshoot-Embarrassing-UI-Failed-load.
Make sure you look at the part for the Avast Antivirus.
« Last Edit: May 08, 2020, 12:54:36 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: NEW Version: 20.3 (April 2020)
« Reply #61 on: May 08, 2020, 01:11:11 AM »
Shouldn't have removed old settings without bringing the important stuff to the new UI first, that was very irresponsible.

Looks like it has gone as RejZoR mention in another topic https://forum.avast.com/index.php?topic=234013.msg1545925#msg1545925 which you replied to.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline David_27

  • Jr. Member
  • **
  • Posts: 93
Re: NEW Version: 20.3 (April 2020)
« Reply #62 on: May 08, 2020, 01:35:44 AM »
Shouldn't have removed old settings without bringing the important stuff to the new UI first, that was very irresponsible.

Looks like it has gone as RejZoR mention in another topic https://forum.avast.com/index.php?topic=234013.msg1545925#msg1545925 which you replied to.
So dou you think it's temporary? The default is now moderate or aggressive?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84891
  • No support PMs thanks
Re: NEW Version: 20.3 (April 2020)
« Reply #63 on: May 08, 2020, 01:48:28 AM »
Shouldn't have removed old settings without bringing the important stuff to the new UI first, that was very irresponsible.

Looks like it has gone as RejZoR mention in another topic https://forum.avast.com/index.php?topic=234013.msg1545925#msg1545925 which you replied to.
So dou you think it's temporary? The default is now moderate or aggressive?

As an Avast User, I don't know if it is temporary or an unforeseen consequence of the removing the old settings without fully ensuring all are catered for in the geek:area.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Agosto

  • Newbie
  • *
  • Posts: 3
Re: NEW Version: 20.3 (April 2020)
« Reply #64 on: May 08, 2020, 04:10:31 AM »
Since the last two updates there must be something wrong between windows firewall service and avast.Every time I boot Windows or I open an application that had not used it for sometime or just installed it, the windows firewall process uses 99%(!) of the  SSD and high cpu usage.This lasts for about 30 sec to 2 minutes before the usage goes back to zero.Also at the same time when I click the Avast Premium security it  hangs fo some seconds before it responds.Also even if I disable windows firewall, this service doesnt stop. Does anyone knows what is wrong or has experiencing something like this before?
Avast firewall really needs Windows firewall to run at the same time?
I use Windows 10, Avast Premium Security 20.3.2405(20.3.5200.561)

Offline David_27

  • Jr. Member
  • **
  • Posts: 93
Re: NEW Version: 20.3 (April 2020)
« Reply #65 on: May 08, 2020, 04:54:59 AM »
Shouldn't have removed old settings without bringing the important stuff to the new UI first, that was very irresponsible.

Looks like it has gone as RejZoR mention in another topic https://forum.avast.com/index.php?topic=234013.msg1545925#msg1545925 which you replied to.
So dou you think it's temporary? The default is now moderate or aggressive?

As an Avast User, I don't know if it is temporary or an unforeseen consequence of the removing the old settings without fully ensuring all are catered for in the geek:area.

I think one good way of knowing could be to ask people who had Aggressive selected before the update to test if they still have it acting like aggressive or changed to moderate.

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 127
    • Ma Galerie Flickr
Re: NEW Version: 20.3 (April 2020)
« Reply #66 on: May 08, 2020, 08:56:06 AM »
Hi,

Does anybody noticed that after full install of Free Version, reboot and shut down was take more time than previous version?

I have this issue, to check what i mean i uninstall the version, reboot no more time delay, shut down no more time delay.

After i tried to install one more time, no pb for the install.

But still have the problem, on reboot and shut down, more time than than previous version.

Only saw this on my asus I7 on w8.1 64.

On my Dell D630 with Seven pro 64, no problem at all???

Gerald
RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2018 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70201
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 20.3 (April 2020)
« Reply #67 on: May 08, 2020, 09:09:58 AM »
But still have the problem, on reboot and shut down, more time than than previous version.
Only saw this on my asus I7 on w8.1 64.
Hi Gerald, no issues here on same OS. (Also see Reply #47)
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.616] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45254
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 20.3 (April 2020)
« Reply #68 on: May 08, 2020, 01:39:55 PM »
But still have the problem, on reboot and shut down, more time than than previous version.
Only saw this on my asus I7 on w8.1 64.
Hi Gerald, no issues here on same OS. (Also see Reply #47)
Try rebooting more than once. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 127
    • Ma Galerie Flickr
Re: NEW Version: 20.3 (April 2020)
« Reply #69 on: May 08, 2020, 01:43:25 PM »
I did it...

And follow carrefuly what Asyn ask to me to do.

And still remain the problem.

The best should to have the previous version to download it on a safe website.

But it seems that's impossible.

As also i only have a free version so no more chance...

Gerald
RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2018 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45254
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 20.3 (April 2020)
« Reply #70 on: May 08, 2020, 02:01:48 PM »
Looks like with the release of this version,
I've lost the Avast Password Manager in Firefox v76.
The UI states it's working

In FF it's nowhere to be found.

It's a good thing I've always kept LastPass. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4735
  • Whatever will be, will be.
Re: NEW Version: 20.3 (April 2020)
« Reply #71 on: May 08, 2020, 03:39:46 PM »
Looks like with the release of this version,
I've lost the Avast Password Manager in Firefox v76.
The UI states it's working

In FF it's nowhere to be found.

It's a good thing I've always kept LastPass. :)
First picture looks like new "Password Protection" feature, not Avast Passwords.

For me Avast Passwords just works fine, but I use a bit tricky configuration (multiple Firefox instances, multiple profiles, portable versions etc...) so maybe not applied to everyone though.
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premier Beta / Comodo Firewall 12 (testing again)
Mobile: Win10 Pro 20H2 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45254
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 20.3 (April 2020)
« Reply #72 on: May 08, 2020, 03:46:49 PM »
Looks like with the release of this version,
I've lost the Avast Password Manager in Firefox v76.
The UI states it's working

In FF it's nowhere to be found.

It's a good thing I've always kept LastPass. :)
First picture looks like new "Password Protection" feature, not Avast Passwords.

For me Avast Passwords just works fine, but I use a bit tricky configuration (multiple Firefox instances, multiple profiles, portable versions etc...) so maybe not applied to everyone though.
Thanks. My error.
This took care of it for Firefox.

There are still problems with the Avast Secure Browser and Edge.
The Password Manager is working fine but it still looks like the PW Mgr needs to be added.
(Avast is aware of this problem.)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 1081
Re: NEW Version: 20.3 (April 2020)
« Reply #73 on: May 11, 2020, 10:31:28 AM »
Created but unable to boot Avast Rescue Disk (USB) from this version of Avast Free on Win10 1909.
See:
https://forum.avast.com/index.php?topic=234100.0

Offline marinamarinamarina

  • Newbie
  • *
  • Posts: 1
Re: NEW Version: 20.3 (April 2020)
« Reply #74 on: May 14, 2020, 01:34:39 AM »
hi! do you know how can i change my premium security? i have the regular premium software and i wanna change it for the 10 devices avast. thanks!