Author Topic: Wi-Fi Settings  (Read 1144 times)

0 Members and 1 Guest are viewing this topic.

Offline saeengineer

  • Newbie
  • *
  • Posts: 5
Wi-Fi Settings
« on: May 09, 2020, 06:28:31 AM »
I have all of the notifications in Wi-Fi settings toggled off.

It seems to have no effect.

I'm still getting notifications to check speed, and security of all connections$

Offline Tereza V.

  • Avast team
  • Advanced Poster
  • *
  • Posts: 969
Re: Wi-Fi Settings
« Reply #1 on: May 09, 2020, 11:12:26 AM »
Try to clear the app data (Android Settings → Apps → Avast Mobile Security → Clear data and cache), perhaps reinstall the app. Please let me know, whether or not it's helped.

Offline saeengineer

  • Newbie
  • *
  • Posts: 5
Re: Wi-Fi Settings
« Reply #2 on: May 09, 2020, 08:03:00 PM »
I use the Avast Clean-up app daily for that but I also did it manually. No change.

Offline Stephen373

  • Jr. Member
  • **
  • Posts: 36
  • Eating green soup & blue string pudding.
Re: Wi-Fi Settings
« Reply #3 on: May 11, 2020, 08:21:57 AM »
Hello.

It's not just the wifi settings ignored by Avast Mobile Security.

https://forum.avast.com/index.php?topic=234074.0

Offline Tereza V.

  • Avast team
  • Advanced Poster
  • *
  • Posts: 969
Re: Wi-Fi Settings
« Reply #4 on: May 12, 2020, 05:54:43 PM »
Hi, I'd like to ask your assistance - install the Beta version (more on https://goo.gl/r8UPdZ), and let me know, if the problem persists - if it doesn't, it will be corrected by the upcoming update. Otherwise we will need to have a closer look at it. Thanks in advance for your help.

Offline saeengineer

  • Newbie
  • *
  • Posts: 5
Re: Wi-Fi Settings
« Reply #5 on: May 13, 2020, 05:05:30 AM »
The beta version is installed with no change.

Offline saeengineer

  • Newbie
  • *
  • Posts: 5
Re: Wi-Fi Settings
« Reply #6 on: May 13, 2020, 05:10:39 AM »
Hello.

It's not just the wifi settings ignored by Avast Mobile Security.

https://forum.avast.com/index.php?topic=234074.0

I see this is a known and ignored issue.

Offline Stephen373

  • Jr. Member
  • **
  • Posts: 36
  • Eating green soup & blue string pudding.
Re: Wi-Fi Settings
« Reply #7 on: May 13, 2020, 01:32:19 PM »

I see this is a known and ignored issue.

I also installed the beta Avast Mobile Security (AMS) and it had no effect whatsoever on the issue.

But Avast obviously didn't perform any regression testing, so no surprise that AMS can't even follow its own settings.
« Last Edit: May 14, 2020, 12:51:29 PM by Stephen373 »

Offline Tereza V.

  • Avast team
  • Advanced Poster
  • *
  • Posts: 969
Re: Wi-Fi Settings
« Reply #8 on: May 14, 2020, 04:48:21 PM »
@saeengineer: could you please attach images of the notification you are referring to? The team wants to look into it, but they need more details to identify the issue.