Author Topic: My standalone vpn thinks I am not connected.  (Read 2240 times)

0 Members and 1 Guest are viewing this topic.

Offline Michael1962

  • Newbie
  • *
  • Posts: 3
My standalone vpn thinks I am not connected.
« on: May 13, 2020, 04:22:16 AM »
My standalone VPN starts up saying I am not connected.  I am connected.  I have no problem using my browser.  I have tried restarting, and uninstalling/reinstalling Avast VPN (again, standalone) to no avail.

Offline Michael1962

  • Newbie
  • *
  • Posts: 3
Re: My standalone vpn thinks I am not connected.
« Reply #1 on: May 13, 2020, 04:24:14 AM »
I am running Windows 10.

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 972
Re: My standalone vpn thinks I am not connected.
« Reply #2 on: May 13, 2020, 12:36:53 PM »
Hi,

Does this happen for different VPN locations?

You could try the following in Avast SecureLine:
Menu>Settings>General>Startup -  and untick "Start SecureLine when my computer starts"
also Menu>Settings>Ntework Security>Turn on the VPN - and untick "Automatically when connected to the internet"

You could also reboot your router.

Offline Michael1962

  • Newbie
  • *
  • Posts: 3
Re: My standalone vpn thinks I am not connected.
« Reply #3 on: May 15, 2020, 11:44:10 PM »
Thanks, that worked.  I could not even use my activation code after reinstalling, but after unticking those things, I could activate and connect.

Offline r@vast

  • Avast team
  • Advanced Poster
  • *
  • Posts: 972
Re: My standalone vpn thinks I am not connected.
« Reply #4 on: May 18, 2020, 01:48:16 PM »
Thanks, that worked.  I could not even use my activation code after reinstalling, but after unticking those things, I could activate and connect.

Thank you for the confirmation.