Author Topic: Firewall turnig off by itself on Avast Premium  (Read 995 times)

0 Members and 1 Guest are viewing this topic.

Offline Ste151

  • Newbie
  • *
  • Posts: 2
Firewall turnig off by itself on Avast Premium
« on: May 31, 2020, 05:29:23 AM »
The Firewall has turned itself off!!!
When I try to turn it on from the Notification message, it says I have no Firewall. if I go on PROTECTION - FIREWALL, I can't move the cursor to ON position.
The computer is otherwise functioning perfectly (Windows 10) and my subscription is up to date.
I have been using AVAST for more than a decade and never had this problem. Can anybody help? This is extremely annoying.
Thanks for your help

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76028
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Firewall turnig off by itself on Avast Premium
« Reply #1 on: May 31, 2020, 07:13:34 AM »
Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Ste151

  • Newbie
  • *
  • Posts: 2
Re: Firewall turnig off by itself on Avast Premium
« Reply #2 on: May 31, 2020, 07:52:42 AM »
Dear Asyn,

It worked! Many thanks!

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76028
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Firewall turnig off by itself on Avast Premium
« Reply #3 on: May 31, 2020, 08:18:17 AM »
You're welcome.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0