Author Topic: NEW Avast Version 20.4 (June 2020)  (Read 24855 times)

0 Members and 1 Guest are viewing this topic.

Offline c.perron

  • Newbie
  • *
  • Posts: 2
Re: NEW Avast Version 20.4 (June 2020)
« Reply #60 on: June 24, 2020, 07:12:01 PM »
Is anyone in this thread working for Avast and know if there is a PDF User Manual on Avast Premium Security.

If not, why not?

Thanks

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85950
  • No support PMs thanks
Re: NEW Avast Version 20.4 (June 2020)
« Reply #61 on: June 24, 2020, 07:19:35 PM »
Is anyone in this thread working for Avast and know if there is a PDF User Manual on Avast Premium Security.

If not, why not?

Thanks


See your other topic https://forum.avast.com/index.php?topic=235070.msg1551239#msg1551239.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Would you kindly

  • Newbie
  • *
  • Posts: 3
Re: NEW Avast Version 20.4 (June 2020)
« Reply #62 on: June 25, 2020, 12:53:15 PM »
Good morning...

I am looking for advice / help on the new version NEW version: 20.1.8996

I am not sure where this post will be sent to or if it is in the right WEBforum area but I will apologize in advance as this is not a Avast option that I have had reason to use apart from today.

I updated my Avast premium security to the new version NEW version: 20.1.8996 a few days ago and all was well. The day after installation I decided to look at the new improvements and found the ' Trim operation ' for SSD's
I of course ran it, it took about 15 minutes to complete and all seemed well. My SSD useable drive space had increased by 5 GB so the trim option seemed to have done what it said until I went to shut down my Windows 7 PC.
My PC took 8 minutes to shut down when it always  does it in under 30 seconds. I looked at various options and settings which may have changed but I could find nothing. Further shutdown operations throughout the days made no change, it was still taking between 7 to 8 minutes to shutdown, I had also noticed it was taking an extra minute or so on startup.
Being very frustrated at these issues I decided to got restore back to 1 of 4 restore points that I always have available and restore my PC to to the last point to get rid of this irritating problem..

UNFORTUNATELY.... The 4 restore points had disappeared completely.. I have scanned and checked and they are nowhere to be found.. The only changes that have happened on my PC in the last week is the AVAST upgrade..I'm guessing that the extra 5 GB increase in my SSD's storage that I mentioned earlier could be the deleted space from my restore points caused by the new ' SSD Trim ' option being run after the upgrade.

Looking forward to any replies

Regards Wayne

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72827
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Avast Version 20.4 (June 2020)
« Reply #63 on: June 25, 2020, 12:59:40 PM »
I am looking for advice / help on the new version NEW version: 20.1.8996
-> https://forum.avast.com/index.php?board=63.0
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline AliA88

  • Jr. Member
  • **
  • Posts: 20
Re: NEW Avast Version 20.4 (June 2020)
« Reply #64 on: June 28, 2020, 05:24:55 PM »
Hi guys I have a issue that wasn't present on windows 10 1909, after installing version 2004 of Windows I find having avast installed as I have been using free version of avast since day one always stuck with u guys is causing my machine problems. Avast total takes a dump on my machine. I have been at it for 2 days re installing windows ect... Removing ram modules testing each stick of ram only to find out avast is the cause of the problem after doing some googling. Now the problem is having avast installed on my machine causes my applications not to respond or open, no matter what I click on my applications do nothing, and applications that are running freeze and I can't restart or shutdown my machine as the shutdown and restart become irresponsive. This is why I originally thought it was a ram issue. But soon as I came across a Microsoft thread telling people avast doesn't behave well with Windows v2004 I removed avast free antivirus everything now works as it should.

Could u kindly fix this issue as others with windows  v2004 and using avast are having the same problem. Thank u
« Last Edit: June 28, 2020, 05:28:00 PM by AliA88 »

Offline Diehard Win98

  • Jr. Member
  • **
  • Posts: 33
Re: NEW Avast Version 20.4 (June 2020)
« Reply #65 on: June 30, 2020, 05:59:37 AM »
I also was having problems with Avast20.4,  but only my Win7x86 build.  This is on a Pentium D820 desktop.  On my Win10 computers, 20.4 works OK

It was taking 3 minutes to shutdown the PC.  Event Viewer pegged the cause as Avast not properly closing.  Removing components I don't use did no good.  Repair did no good.  When I uninstalled Avast, shutdown took 20 seconds.  AVG20.4 had exactly the same problem. 

I restored a backup that had Avast 20.1.  The Win7x86 build now shuts down in 20 seconds.  I disabled automatic Program updates.

I restored a backup that had Avast20.3.  Same bug as with 20.4.  I didn't have a backup with Avast20.2

It is not easy to roll-back Avast versions. If you use the online setup file for a prior version, it immediately updates to the lastest program version before you have a chance to disable it.  What's needed is an offline installer with the prior version, but I couldn't find a source.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72827
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Avast Version 20.4 (June 2020)
« Reply #66 on: June 30, 2020, 06:51:36 AM »
I also was having problems with Avast20.4,  but only my Win7x86 build.  This is on a Pentium D820 desktop.  On my Win10 computers, 20.4 works OK

It was taking 3 minutes to shutdown the PC.  Event Viewer pegged the cause as Avast not properly closing.  Removing components I don't use did no good.  Repair did no good.  When I uninstalled Avast, shutdown took 20 seconds.  AVG20.4 had exactly the same problem.
-> https://forum.avast.com/index.php?topic=234120.msg1551430#msg1551430
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Mykola7

  • Newbie
  • *
  • Posts: 1
    • Best Products Reviews Web Site
Re: NEW Avast Version 20.4 (June 2020)
« Reply #67 on: June 30, 2020, 10:29:40 AM »
There is a problem
When Avast is on, the computer turns off after two minutes
After removing Avast - 3 sec
Does anyone know how to fix it?
« Last Edit: June 30, 2020, 10:32:53 AM by Mykola7 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72827
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Avast Version 20.4 (June 2020)
« Reply #68 on: June 30, 2020, 10:34:45 AM »
There is a problem
When Avast is on, the computer turns off after two minutes
After removing Avast - 3 sec
Does anyone know how to fix it?
-> https://forum.avast.com/index.php?topic=234120.msg1551430#msg1551430
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Hasselt

  • Newbie
  • *
  • Posts: 4
Re: NEW Avast Version 20.4 (June 2020)
« Reply #69 on: July 01, 2020, 09:23:30 PM »
Dear benko!

Unfortunately, "Botnet Protection" feature works buggy,
please pay attention and show your tech guys this growing topic:

https://forum.avast.com/?topic=235194.0 – Avast Web Shield False-positive for VPNs/Proxies

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72827
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Avast Version 20.4 (June 2020)
« Reply #70 on: July 02, 2020, 02:27:17 PM »
Update to the latest version (20.5.2415): https://forum.avast.com/index.php?topic=235204.0
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline AliA88

  • Jr. Member
  • **
  • Posts: 20
Re: NEW Avast Version 20.4 (June 2020)
« Reply #71 on: July 05, 2020, 04:28:55 AM »
Has my issue been addressed, I updated my windows machine to 2004 and avast didn't like that, at first I thought my ram was at fault as my programs refused to open and when I clicked on shutdown or restart nothing happened, I removed ram re seated and tested and found the issue still present. Then I did someone googling only to come across a Microsoft official post telling people to remove avast as it is not behaving friendly with avast, I removed avast and behold my machine worked as it should, i can link u the URL if u like just wanted to know since this is a confirmed issue by Microsoft has it been fixed by avast? Thank u