Author Topic: Uninstalled AVAST and now internet and email won't stay connected  (Read 651 times)

0 Members and 1 Guest are viewing this topic.

Offline jmcfarlane

  • Newbie
  • *
  • Posts: 1
Wonder if someone else has encountered this problem and know a solution.
Until about a month ago my internet and email were working fine until the renewal of my Avast subscription was due at the end of March, I found that avast had altered my setting to renew my subscription automatically and also from the basic subscription to their more expensive full protection package which is more than double my basic package, they then took payment two weeks early from my credit card without my knowledge I was very angry when I seem the email saying they had done so.
I followed the instructions in their support page to cancel the subscription which took about four tries through various avenues till they eventually gave me a refund. I then uninstalled the Avast software since I didn't want to use it any longer, a few days later I find I cannot get any web pages to open or down load emails, my internet connection is working OK since I can still get good connections on my TV , Tablet and phone. I feel that after I uninstalled Avast it has left software on my computer that has corrupted my internet connection, the only way I can get a connection is to either shut my computer down and reboot or put it into sleep mode for a few minutes and waken it up, I can then get email and internet for about 5 to 10 minutes it then reverts to preventing websites to open.
The reason I think the avast virus checker is causing the problem is that the same thing happened last year when I let my subscription run out, at that time I had decided to stop using avast which was the reason I didn't renew the subscription, almost exactly the day the subscription ended the vary same thing happened to my internet connection it would not open any web pages or email, since my web connection and email are both experiencing the same problem I don't think its these programs that's at fault.
I tried to renew my subscription on my computer but it wouldn't stay connected long enough so I renewed it on my tablet and almost immediately my computer internet connection started to work OK so I can only assume its Avasts software that is causing this, I'm running windows 8 and Firefox browser, email is Thunderbird, I have also tried Internet Explorer with same result.
Be great full if anyone has had the same problem and if so how did they fix it. If I can't find a solution I fear I will have to reinstall windows which would be a real pain.

Jim