Author Topic: Installation d'Avast free/Premium incomplète [Résolu]  (Read 500 times)

0 Members and 1 Guest are viewing this topic.

Offline Dominique118

  • Newbie
  • *
  • Posts: 6
Installation d'Avast free/Premium incomplète [Résolu]
« on: June 13, 2020, 10:03:42 AM »
Bonjour, (passez en fond With a little help from my friends)

Le 10, comme beaucoup, je n'ai plus pu accéder à mes .exe Office et Adobe. Pensant à un virus et faisant confiance à Avast, je n'ai pas imaginé que cela puisse venir de leur mise à jour/bricolage pour laquelle un SIMPLE MAIL d'excuses à tous les clients aurait évité tout ce cirque. Je pourrais passer outre ce comportement méprisant tout forme de courtoisie entre fournisseur et client et claquer la porte.

Mais j'ai une licence Premium qui court jusqu'en 2022 (non remboursable of course...) En fait, j'ai ramé trois jours à chercher des virus inexistants. Je me suis épuisé en restaurations inutiles, chronophages et déprimantes, n'aboutissant à rien (et s'achevant toutes par un "restauration impossible"). J'ai fini par opter pour un "refresh" de mon ordi.

Quelle erreur !!!  Outre la perte d'un nombre conséquent de liens avec les fichiers préservés, impossible de réinstaller correctement Avast (free pas plus que Premium).

1- Je suis sous Win 8.1. J'avais passé MBSM (Malwarebytes) avant le refresh : nada, 0 virus/malware. J'ai passé Defender après le refresh, même résultat. Evidemment, puisque maintenant je sais que cela ne venait pas d'un virus...

2- Avant toute installation, j'ai désactivé WinDefender (ses deux occurrences, incluant l'entrée Admin).

3- J'ai supprimé des éléments McAfee liés à ma carte ASUS (avec un outil McAfee dédié).

4- J'ai utilisé (à de nombreuses reprises...) AvastClear en mode sans échec et réinstallé (encore et encore, et ça continue, d'accord, d'accord ?) les versions actuelles de free et Premium du site Avast téléchargées sur mon disque D:

A chaque fois, le processus s'enclenche, le programme semble s'installer MAIS aucune icône ne s'affiche (bureau ou barre de tâche). Dans Programmes et fonctionnalités, il n'y a également pas d'icône Avast pour identifier le programme, juste le symbole bateau. On ne me propose pas d'entrer la moindre clé sous Premium (que je possède bien sûr, après recherche du message Nexway d'il y a un an - pratique aussi, ça, tiens).

Si j'ouvre le Gestionnaire de Prog, avec Premium supposé installé, je vois le service Avast firewall actif et si j'ai le malheur d'ouvrir un navigateur (Internet Expl, Chrome ou Avast Browser) mon processeur finit au bout d'un moment par être saturé à 98-99,8 % d'occupation. D'où reset obligatoire. Et crise de nerfs.

Won't you pleaaaaaaaaaaaaaaaaaaaase, please help me ? (pour rester dans la note initiale)

Merci d'avance
« Last Edit: July 08, 2020, 09:46:36 AM by Dominique118 »

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1910
Re: Installation d'Avast free/Premium incomplète
« Reply #1 on: June 13, 2020, 12:42:58 PM »
Bonjour Dominique118,



Voici ce que je vous conseille :

- démarrer Windows avec une session administrateur

- supprimer tous les autres antivirus de votre PC (voir Boîte à outils Avast : POSSIBILITÉ DE CONFLIT)

- télécharger la version offline de l'antivirus Avast correspondant à votre achat (voir Boîte à outils Avast : INSTALLER); la version offline doit être utilisée puisque vous rencontrez des soucis.

- télécharger l'utilitaire de désinstallation d'Avast (voir Boîte à outils Avast : DÉSINSTALLER)

- désinstaller Avast de votre PC, avec l'utilitaire avastclear.exe ; ne pas oublier de redémarrer votre PC pour effacer les erreurs qui restent en mémoire.

- réinstaller Avast sur votre PC depuis la version offline que vous avez téléchargée.

- redémarrer votre PC.

En principe, tout devrait rentrer dans l'ordre.

Revenez ici en cas de souci.

Sincères salutations,