Author Topic: Yet again another problem after june 2020 update  (Read 318 times)

0 Members and 1 Guest are viewing this topic.

Offline cbcburns3

  • Newbie
  • *
  • Posts: 2
Yet again another problem after june 2020 update
« on: June 21, 2020, 03:15:06 AM »
Do you guys even check updates before releasing them? Ive used avast for 7-8 years with no problems until the last 12 months, from random extras not explained (i.e the browser controlled by your organisation, which btw i wasted 3+hours worrying and trying to sort out till i visited your forums) to forced options, no matter how many times i click i dont want it the stupid secure browser being installed, to today wasting another hour yet again, for the 2nd time this year already, i get the you are still protected but you should restart your computer so i think ok thats fine will quickly do that now, avast disappears completely, im left unprotected while i mess around trying to repair (again) suddenly realising its gone theres nothing to repair, even my suite shortcut says this program no longer exists do you want to delete this shortcut! So i had to reinstall and noticed even all my custom settings need setting up again, kinda done now as soon as my license expires im out, i get it it needs to update to make sure i stay safe but the continuous problems are a joke, you guys have gone from a standard that stands out putting others to shame to some bloatware buggy program that uninstalls itself.......... i feel so safe using it lol......... :(