Author Topic: Videos are green and sometimes pink  (Read 5277 times)

0 Members and 1 Guest are viewing this topic.

Offline GodfatherDonStatus

  • Newbie
  • *
  • Posts: 1
Videos are green and sometimes pink
« on: June 23, 2020, 11:19:43 PM »
Hi everyone. For some strange reason whenever I try to watch a video they appear green and black and sometimes green and pink. I've tried completely uninstalling the browser and reinstalling but the problem still occurs. I have been using the browser without issue for about 2 months now. I will post an image of what is happening.


Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1567
Re: Videos are green and sometimes pink
« Reply #1 on: June 24, 2020, 10:05:38 AM »
I have seen some youtube videos strobing green, also unable to download videos. I have given up watching any video's using ASB.
« Last Edit: June 24, 2020, 10:14:22 AM by rocksteady »

Offline Luukjr

  • Sr. Member
  • ****
  • Posts: 276
Re: Videos are green and sometimes pink
« Reply #2 on: June 24, 2020, 12:26:13 PM »
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Videos are green and sometimes pink
« Reply #3 on: June 24, 2020, 01:59:12 PM »
Here's a similar report from Polonus: https://forum.avast.com/index.php?topic=235003.0
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1567
Re: Videos are green and sometimes pink
« Reply #4 on: June 24, 2020, 03:21:28 PM »
So why does it only happen on ASB and not FF or Opera?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48620
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Videos are green and sometimes pink
« Reply #5 on: June 24, 2020, 03:33:04 PM »
Sorry but I can't duplicate the problem in  Secure Browser.

Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Videos are green and sometimes pink
« Reply #6 on: June 25, 2020, 07:53:58 AM »
So why does it only happen on ASB and not FF or Opera?
See if it helps to disable hardware acceleration in ASB settings.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Videos are green and sometimes pink
« Reply #7 on: June 25, 2020, 07:56:43 AM »
Sorry but I can't duplicate the problem in  Secure Browser.
I can't reproduce it here either.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline shiro3tora

  • Newbie
  • *
  • Posts: 3
Re: Videos are green and sometimes pink
« Reply #8 on: December 22, 2022, 02:16:17 PM »
So why does it only happen on ASB and not FF or Opera?
See if it helps to disable hardware acceleration in ASB settings.

This immediately worked for me, still curious why it only happend sometimes but I'll take the win, give this a shot!