Author Topic: Youtube comments not loading  (Read 5719 times)

0 Members and 1 Guest are viewing this topic.

Offline dwdw1989

  • Newbie
  • *
  • Posts: 2
Youtube comments not loading
« on: July 09, 2020, 09:02:23 AM »
Howdy. So for the past couple days to a week I've noticed that when I visit a video on YouTube there is a 80-90% chance that the comments won't load. There will just be the spinning loading wheel. On the 10-20% times they do, when I click the "view replies" they won't load and just gives me the loading wheel.

I've checked with two other browsers. Only happening with this one.
I've cleared all history options.
I've restarted the modem and my computer.

Problem still occurring. Any thoughts?

EDITED: Also it is not loading twitch chat either.
« Last Edit: July 10, 2020, 03:36:16 AM by dwdw1989 »

Offline Norman76

  • Newbie
  • *
  • Posts: 1
Re: Youtube comments not loading
« Reply #1 on: July 10, 2020, 10:30:37 AM »
I'm getting exactly the same problem.

Offline r@vast

  • Avast team
  • Poster
  • *
  • Posts: 627
Re: Youtube comments not loading
« Reply #2 on: July 10, 2020, 12:03:01 PM »
Hi,

Could you please test it in stealth mode and let me know the outcome?

Offline sandhill

  • Newbie
  • *
  • Posts: 19
Re: Youtube comments not loading
« Reply #3 on: July 10, 2020, 02:39:26 PM »
Stealth Mode is allowing the Youtube commenting to load, thanks.

Offline dwdw1989

  • Newbie
  • *
  • Posts: 2
Re: Youtube comments not loading
« Reply #4 on: July 10, 2020, 08:51:15 PM »
Hi,

Could you please test it in stealth mode and let me know the outcome?

Everything all three problems do not occur for stealth mode.

Offline Leroi Lightning

  • Newbie
  • *
  • Posts: 1
Re: Youtube comments not loading
« Reply #5 on: July 11, 2020, 10:44:26 AM »
This problem is also happening for me - Avast Secure Browser only. I cleared the cache and restarted the browser: no change. So I reset to default settings, closed the browser and rebooted my PC: no change. This has been happening for some days now.

EDIT: I tried in Stealth Mode and YouTube comments load OK that way.

PS As a side note, I am running the ublock origin extension because the Avast version (of ublock origin) isn't blocking Google Ads and there seems to be no option for us to correct it - so 3rd party extension it is. :)
« Last Edit: July 11, 2020, 11:09:28 AM by Leroi Lightning »

Offline r@vast

  • Avast team
  • Poster
  • *
  • Posts: 627
Re: Youtube comments not loading
« Reply #6 on: July 13, 2020, 08:36:37 AM »
Hi,

Devs will look into it.

Offline WinkingRaven

  • Newbie
  • *
  • Posts: 1
Re: Youtube comments not loading
« Reply #7 on: July 13, 2020, 09:53:13 AM »
Hi,

Devs will look into it.
I got the same problem.

Before the video load it says: "An error occurred. Please try again later (Playback-id: HFq-DVOLTx5y3etw)" - after a few seconds the video start, but does not load the video comments. This is only happening on videos with ads. Videos without ads are loading normally.

So it's a problem with the adblocker. My guess is a change in the way YouTube shows ads. Hopes that helps.
« Last Edit: July 13, 2020, 09:56:55 AM by WinkingRaven »

Offline Qienna

  • Newbie
  • *
  • Posts: 5
Re: Youtube comments not loading
« Reply #8 on: July 16, 2020, 01:31:04 PM »
I've been having the Youtube troubles listed here (comments not loading, error messages loading on videos with adverts etc (Error Playback ID: 7tQNRCkORK6JnG_L)) but I've also noticed television on demand websites I've used in the past, such as HGTV.co.nz aren't all working anymore and Amazon Prime complained my browser wasn't up to date or something and couldn't load HD video...not really sure what's up with that one...

Offline Blockish

  • Newbie
  • *
  • Posts: 2
Re: Youtube comments not loading
« Reply #9 on: July 16, 2020, 07:49:28 PM »
I guess the reason it works on stealth mode is that stealth mode is just incognito mode renamed.

Offline everyone_has_toothpick

  • Newbie
  • *
  • Posts: 1
Re: Youtube comments not loading
« Reply #10 on: July 23, 2020, 01:43:02 AM »
Hey just to throw my hat in and say I have this problem too.

Comments load on other browsers, they load if I use incognito or stealth mode.

I'm on Windows 10.

Offline r@vast

  • Avast team
  • Poster
  • *
  • Posts: 627
Re: Youtube comments not loading
« Reply #11 on: July 23, 2020, 05:20:37 PM »
Hi,

The Devs are working on this one.

Offline briskiwi

  • Newbie
  • *
  • Posts: 2
Re: Youtube comments not loading
« Reply #12 on: July 24, 2020, 05:28:35 AM »
Are they doing anything? will I get a message saying how to fix it?

Offline r@vast

  • Avast team
  • Poster
  • *
  • Posts: 627
Re: Youtube comments not loading
« Reply #13 on: July 24, 2020, 08:24:44 AM »
Are they doing anything? will I get a message saying how to fix it?

The fix will be released in an updated version.

Offline Qienna

  • Newbie
  • *
  • Posts: 5
Re: Youtube comments not loading
« Reply #14 on: July 28, 2020, 08:56:19 AM »
Are they doing anything? will I get a message saying how to fix it?

The fix will be released in an updated version.

I hope so, because it's making me want to switch to the new Edge browser.  I also can't watch videos on some On Demand websites.