Author Topic: Avast Business crashing outlook  (Read 1337 times)

0 Members and 1 Guest are viewing this topic.

Offline CrashElite

  • Newbie
  • *
  • Posts: 2
Avast Business crashing outlook
« on: July 15, 2020, 09:38:16 PM »
Anyone one else having issues with the 20.5 crashing office 365?
I have 6 employees that got upgraded to 20.5 and when they launch outlook it opens then crashes.
to test I updated my system to 20.5.2598 (build 20.5.5410.561) and it started crashing outlook at launch.
I can open outlook in safe mode so that is my work around for now. I was wondering if anyone else has the same issue or if it is a known issue at this point?

Faulting application name: OUTLOOK.EXE, version: 16.0.13001.20384, time stamp: 0x5f05e3bb
Faulting module name: OUTLOOK.EXE, version: 16.0.13001.20384, time stamp: 0x5f05e3bb
Exception code: 0xc0000005
Fault offset: 0x00000000000a809d
Faulting process id: 0x3588
Faulting application start time: 0x01d65adcb1fdb509
Faulting application path: C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE
Faulting module path: C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE
Report Id: a6dd1ece-8d3b-4e50-9581-2c0732eb7634
Faulting package full name:
Faulting package-relative application ID:

Offline Infratech Solutions

  • Avast Reseller
  • Super Poster
  • *
  • Posts: 2097
  • Mayorista e integrador de AVAST Software en España
    • Ciberseguridad Avast para empresas y MSPs en España.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71801
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.8.6586.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.84
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline CrashElite

  • Newbie
  • *
  • Posts: 2
Re: Avast Business crashing outlook
« Reply #3 on: July 16, 2020, 05:50:51 PM »
I got it working now. Fix was going into the Avast setting and clicking the repair app in the troubleshooting section. after that everything worked fine.