Author Topic: Mail bounces back  (Read 9328 times)

0 Members and 1 Guest are viewing this topic.

Offline labwind

  • Newbie
  • *
  • Posts: 5
Mail bounces back
« on: January 22, 2004, 03:12:25 AM »
I just down loaded the newest version of Avast as the virus update and now I can not send some e-mail I get a message from Avast that the there is a potential virus.


Delivered-To: E-mail Address
Delivered-To: CLUSTERHOST smtpb.ha-net.ptd.net e-mailaddress
Date: 22 Jan 2004 01:42:13 -0000
From: "System Anti-Virus Administrator" <virusnotification@corp.ptd.net>
To: e-mail address
Subject: problem found in sent message ""
X-Tnz-Problem-Type: 40
X-Antivirus: avast! (VPS 1/21/2004), Inbound message
X-Antivirus-Status: Clean




Attention:e-mail address



A problem was found in an Email message you sent.
This Email scanner intercepted it and stopped the entire message
reaching its destination.


The problem was reported to be:


Disallowed breakage found in header name - potential virus



Please contact your IT support personnel with any queries regarding this
policy.


Has any one else had this problem

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Mail bounces back
« Reply #1 on: January 22, 2004, 04:23:36 AM »
That looks like a message from your ISP.  Try disabling Avast scanning of sent messages and see if you get the same results.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Mail bounces back
« Reply #2 on: January 22, 2004, 04:53:16 AM »
I just down loaded the newest version of Avast as the virus update and now I can not send some e-mail I get a message from Avast that the there is a potential virus.

Delivered-To: E-mail Address
Delivered-To: CLUSTERHOST smtpb.ha-net.ptd.net e-mailaddress
Date: 22 Jan 2004 01:42:13 -0000
From: "System Anti-Virus Administrator" <virusnotification@corp.ptd.net>
To: e-mail address
Subject: problem found in sent message ""
X-Tnz-Problem-Type: 40
X-Antivirus: avast! (VPS 1/21/2004), Inbound message
X-Antivirus-Status: Clean

Attention:e-mail address

A problem was found in an Email message you sent.
This Email scanner intercepted it and stopped the entire message
reaching its destination.

The problem was reported to be:

Disallowed breakage found in header name - potential virus
Please contact your IT support personnel with any queries regarding this
policy.
Has any one else had this problem


Culpeper's solution seems the best. Anyway you can configure the Heuristic behavior for the Incoming Mail in version 4.1.335:

Internet Mail Provider > Settings > Heuristic > Silent Mode > Let it to be delivered

Hope this help.  8)
The best things in life are free.

Offline labwind

  • Newbie
  • *
  • Posts: 5
Re:Mail bounces back
« Reply #3 on: January 22, 2004, 01:34:44 PM »
The first thing I did was to diable Avast and it worked fine, so the problem is in Avast somewhere.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Mail bounces back
« Reply #4 on: January 22, 2004, 03:40:54 PM »
It's your ISP that is intercepting the email.  You need to contact them and find out what the deal is.  I don't see where Avast is including illegal breakage in the header name.  Actually, it is in the subject line.  Avast doesn't alter the subject lines when sending email.
« Last Edit: January 22, 2004, 03:54:41 PM by Culpeper »
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Mail bounces back
« Reply #5 on: January 22, 2004, 04:21:24 PM »
This message is not from avast. I don't know if it has some relationship with the mail scanner, could you ask the sender what does it exactly mean ?

Offline spectra

  • Newbie
  • *
  • Posts: 1
  • A smile adds face value!
Re:Mail bounces back
« Reply #6 on: January 22, 2004, 06:16:39 PM »
I, too, am experiencing the same problem.  After research found out it's avast.  Now, what do we do?  

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Mail bounces back
« Reply #7 on: January 22, 2004, 08:06:13 PM »
Avast is changing the subject line of a message even without an Avast warning?  Please give some details for the Alwil staff members.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11786
    • AVAST Software
Re:Mail bounces back
« Reply #8 on: January 22, 2004, 08:23:22 PM »
Maybe you could send a test message to Vojtech (with and without avast!)... so that he can check the headers of the e-mails.

Offline labwind

  • Newbie
  • *
  • Posts: 5
Re:Mail bounces back
« Reply #9 on: January 23, 2004, 02:00:52 AM »
I checked over my e-mail, the one that came back and the one that I can send with the mail scanner off and I found the following difference in the headers.

With the scanner on the header is:

X-Sender: E-mail address(Unverified)
rified)


With it off the same header is

X-Sender: E-mail address(Unverified)

It appears that some how rfied) is being added to the header and it is being rejected because of it. I contacted my ISP, but got no reply as yet, as I told them I really do not care who fixes it, I just want it fixed, so I can scan my incoming mail.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Mail bounces back
« Reply #10 on: January 23, 2004, 02:09:01 AM »
What is "X-sender" related to?

You can set up the email scanner to only scan incoming messages.   Double click the icon ball and select the internet mail provider.  Select customize and under the SMTP tab switch off scanning outbound messages.
« Last Edit: January 23, 2004, 02:13:05 AM by Culpeper »
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline labwind

  • Newbie
  • *
  • Posts: 5
Re:Mail bounces back
« Reply #11 on: January 23, 2004, 02:24:54 AM »
Thanks for the information,

also I went back to an old e-mail before I updated and the fragment rified) is not there.

Offline BigAl

  • Jr. Member
  • **
  • Posts: 20
Re:Mail bounces back
« Reply #12 on: January 23, 2004, 05:12:17 AM »
I am also having the same problem. I had trouble updating the program (automatic update gave me a failure message). I finally did (had the server troubles) and then the mail thing started. I tried not scanning outgoing mail, no help. Uninstalled Avast and everything worked fine. Any ideas? I am using Eudora 6

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Mail bounces back
« Reply #13 on: January 23, 2004, 05:41:44 AM »
Have you tried a manual program update?  Some times with problems like these the Alwil Staff will recommend a manual change.  Wait for them to reply.  Thanks.

Avast is a good program.  The problem is Windows.  Though very similar, no two machines are set up the same.  There will always be a bug or two that crops up on certain machines because it is virtually impossible to program for everyone's Window's OS personal set up.  Mainly due to the fact that once running Windows is constantly being changed where settings are concerned and the programmers strive to make it work on Windows 98, ME, XP, 2000 and so forth.  It's a thankless job when something works perfectly on virtually every W98 machine and bugs galore start cropping up on W2000 machines, as an example.
« Last Edit: January 23, 2004, 06:10:30 AM by Culpeper »
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline BigAl

  • Jr. Member
  • **
  • Posts: 20
Re:Mail bounces back
« Reply #14 on: January 23, 2004, 07:19:11 AM »
I agree it is a good program and I have been very happy with it. As I said, I uninstalled it (then installed AVG which had no trouble). Next I uninstalled AVG and went to the Avast site and downloaded from there. When I installed it and tried to send mail, it was bounced with the same broken header message. I can only assume that it's a problem with this version since I had no trouble whatsoever with the previous ones. I understand the problems the programmers have to overcome and figure this forum is a good place for them to follow problems. Is there another place I could write? Thanks  :)