Author Topic: Avast Premium wake up confusion  (Read 1068 times)

0 Members and 1 Guest are viewing this topic.

Offline rick216

  • Newbie
  • *
  • Posts: 2
Avast Premium wake up confusion
« on: July 25, 2020, 04:46:22 PM »
I purchased the yearly Avast Premium Security for Mac after running the Avast free version for a couple of years. After I installed the premium version I didn't see anything drastically changed in using my Mac. After I left it for a while and came back finding it asleep, as I have it setup. I hit a key or click the mouse. I get the login window, but it's in the default background images for Catalina. I then type in the password and have to wait about 10 minutes plus for the system to come back online. Disks that I have hidden are now showing on the desktop, my Mail looks as though it has restarted and not allowing my SpamSieve to activate, so I have to quit Mail and restart it to have Spamseive reactivate. It's like every time I awaken my Mac it is in the restart mode. This is not acceptable.

I must have missed something in setting up although I went through all the steps in the instructions 3 times, it still acts the same. I am glad on the 60-day free special so I can get this working quickly like the free version was or I can remove it and go to something else. Maybe I don't need the protection that the Premium version offers?

Offline rick216

  • Newbie
  • *
  • Posts: 2
Re: Avast Premium wake up confusion
« Reply #1 on: July 27, 2020, 05:19:30 AM »
I have been looking at this for a couple of days and am seeing problems with the MaoOS 10.15.6 update is being reported all over. It may be causing the problem with Avast and my system.

I have remove Avast completely and am still having some problems. I'll keep you posted if I find out more.