Author Topic: unable to run access  (Read 3293 times)

0 Members and 1 Guest are viewing this topic.

windsor

  • Guest
unable to run access
« on: September 19, 2006, 04:19:58 PM »
hello, I am a new member here.  I have just downloaded the Home Edition of Avast and think it is great.  I have found that I can't turn "on" the Access  Scanner Module because of Norton/Symantec.  I have uninstalled Norton but still have the problem, also do I need to register (Key Code)  every time I start up? I anyone can help me I would appreciate it.  Note!!! I have had an un invided installation from "Virusburst" and Avast has helped that but not cured it.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46594
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: unable to run access
« Reply #1 on: September 19, 2006, 04:29:13 PM »
To help you remove Norton AV, take a look at the following threat:
http://forum.avast.com/index.php?topic=18776.msg158995#msg158995
Registration only needs to be done once every 14 month.
Welcome to the forum.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

parity1

  • Guest
Re: unable to run access
« Reply #2 on: November 02, 2006, 07:47:05 AM »
 ???
I too am a new member with an uninvited web page from Virusburst. I have Trend Micro PC-cillin14 installed and they advise using Sysclean with a pattern file. I am now screaming at the top of the wall - each time I try to download Sysclean I get "Pattern File LPT$VPN is missing." Trend Micro tell me that I can download this pattern file from: http://uk.trendmicro-europe.com/enterprise/support/pattern.php but my browser says it cannot find this site.
Any suggestions will be gratefully received.
Parity1

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86139
  • No support PMs thanks
Re: unable to run access
« Reply #3 on: November 02, 2006, 02:05:05 PM »
I guess you are at the avast anti-virus support forums because you can't get to trendmicro, sorry couldn't resist.

Check your HOSTS file C:\Windows\HOSTS no file type/extension, you can open it with a text editor like notepad, etc. look for any URL for trendmicro and 127.0.0.1 on the same line this is trying to divert and attempt to get to trend and say the content is on the localhost (your system). If you find any of these and other security based URLs, I suggest you save a copy of the HOSTS file to a temporary location before you edit out (delete) these trend 127.0.0.1 lines in the original file, save and exit
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: unable to run access
« Reply #4 on: November 02, 2006, 07:46:30 PM »
This is becoming a crazy thread... about Norton, TrendMicro  ;D ;D
Sorry, couldn't resist to laught  :)
The best things in life are free.