Author Topic: Avast Mail Shield problem in eM Client  (Read 3569 times)

0 Members and 1 Guest are viewing this topic.

Offline Gina2

  • Newbie
  • *
  • Posts: 1
Avast Mail Shield problem in eM Client
« on: July 21, 2020, 10:30:40 PM »
I'm using eM Client version 8.0.2951 (e2fe9f0) and Avast version 20.5.2415 (build 20.5.5410.561) on Windows 10. I have no problems sending and receiving mail on my Yahoo account, but in order to send or receive mail on my Gmail and Hotmail accounts I have to disable Avast's Mail Shield. Is there a workaround for this?

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1816
Re: Avast Mail Shield problem in eM Client
« Reply #1 on: July 22, 2020, 04:09:57 PM »
I'm using eM Client version 8.0.2951 (e2fe9f0) and Avast version 20.5.2415 (build 20.5.5410.561) on Windows 10. I have no problems sending and receiving mail on my Yahoo account, but in order to send or receive mail on my Gmail and Hotmail accounts I have to disable Avast's Mail Shield. Is there a workaround for this?

Hi,

What is the error message you receive and do you experience this issue when you have the VPN off or on?

Offline glnshk

  • Newbie
  • *
  • Posts: 1
Re: Avast Mail Shield problem in eM Client
« Reply #2 on: July 23, 2020, 04:14:17 PM »
I am having the exact same problem with gmail and comcast.  Exchange works fine. In the eM Client we get a connection error on gmail and comcast. If we disable mail shield all works well. Is there a way to "allow" eM Client in mail shield?
8.0.2951 (e2fe9f0)
« Last Edit: July 23, 2020, 04:27:19 PM by glnshk »

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1816
Re: Avast Mail Shield problem in eM Client
« Reply #3 on: July 24, 2020, 10:20:22 AM »
Hi,

Please generate a support package and post the id here.

To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file

Offline lickins

  • Newbie
  • *
  • Posts: 1
Re: Avast Mail Shield problem in eM Client
« Reply #4 on: July 24, 2020, 07:55:27 PM »
I'm having the same problem in my Windows 10 mail.  I tried to find the path to add an exception but I cannot find it.  Avast doesn't generate errors, it just no longer allows mail to be received unless I disable the shield.   I'm not sure what this mail client is actually called so I wanted to add it here in case that's what it is.

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1816
Re: Avast Mail Shield problem in eM Client
« Reply #5 on: July 29, 2020, 05:02:28 PM »
I'm having the same problem in my Windows 10 mail.  I tried to find the path to add an exception but I cannot find it.  Avast doesn't generate errors, it just no longer allows mail to be received unless I disable the shield.   I'm not sure what this mail client is actually called so I wanted to add it here in case that's what it is.

Hi,

Please post your support id.

Offline sj.vegetto

  • Jr. Member
  • **
  • Posts: 60
Re: Avast Mail Shield problem in eM Client
« Reply #6 on: July 29, 2020, 06:52:35 PM »
I been having this problem  for while some times Gmail  threw Thunderbird, if it wont receive or send gmail threw Thunderbird when it happens , I can either shut off avast shield and it works or I can force definition update and that might fix it. been happen since 20.5.2415.

No error no warning it just blocks it, I had to turn off avast shield this morning again to just get my gmail, after I turned it back on it was working again.

8U4N8

20200729_1655_8U4N8_2273704719.zip
was file that got uploaded
« Last Edit: July 29, 2020, 07:12:05 PM by sj.vegetto »

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1816
Re: Avast Mail Shield problem in eM Client
« Reply #7 on: August 04, 2020, 03:35:10 PM »
I been having this problem  for while some times Gmail  threw Thunderbird, if it wont receive or send gmail threw Thunderbird when it happens , I can either shut off avast shield and it works or I can force definition update and that might fix it. been happen since 20.5.2415.

No error no warning it just blocks it, I had to turn off avast shield this morning again to just get my gmail, after I turned it back on it was working again.

8U4N8

20200729_1655_8U4N8_2273704719.zip
was file that got uploaded

Hi,

Could you please try to import the Mail Shield certificate into your mail client.
https://support.avast.com/en-ww/article/Troubleshoot-invalid-email-certificate/


Offline Trpplayer79

  • Newbie
  • *
  • Posts: 3
Re: Avast Mail Shield problem in eM Client
« Reply #8 on: August 05, 2020, 01:41:33 PM »
Dear,

i have already for years a intermittent issue with eM client not being able to receive and send emails.
One on more days later was the issue solved but now after the upgrade of eM client to V8 is the issue always pressent.
After testing with the avast shield disabled was eM client able to receive and send emails.
Enabling the avast shield again caused eM client to fail again and after disabling the avast shield was eM client again able to receive and send emails.
This means that avast shield is causing the issue with eM client.

I ran the avast support tool and my file id is:
GJHZ4

Please tell me how I can solve this issue that I no longer must disable the shield to get eM client working?

Regards

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1816
Re: Avast Mail Shield problem in eM Client
« Reply #9 on: August 07, 2020, 03:46:13 PM »
Dear,

i have already for years a intermittent issue with eM client not being able to receive and send emails.
One on more days later was the issue solved but now after the upgrade of eM client to V8 is the issue always pressent.
After testing with the avast shield disabled was eM client able to receive and send emails.
Enabling the avast shield again caused eM client to fail again and after disabling the avast shield was eM client again able to receive and send emails.
This means that avast shield is causing the issue with eM client.

I ran the avast support tool and my file id is:
GJHZ4

Please tell me how I can solve this issue that I no longer must disable the shield to get eM client working?

Regards

Hi,
It seems that eM Client has an issue with V8.
https://forum.emclient.com/t/v8-imap-antivirus-issue/64735

Offline sj.vegetto

  • Jr. Member
  • **
  • Posts: 60
Re: Avast Mail Shield problem in eM Client
« Reply #10 on: August 08, 2020, 06:39:40 PM »
I been having this problem  for while some times Gmail  threw Thunderbird, if it wont receive or send gmail threw Thunderbird when it happens , I can either shut off avast shield and it works or I can force definition update and that might fix it. been happen since 20.5.2415.

No error no warning it just blocks it, I had to turn off avast shield this morning again to just get my gmail, after I turned it back on it was working again.

8U4N8

20200729_1655_8U4N8_2273704719.zip
was file that got uploaded

Hi,

Could you please try to import the Mail Shield certificate into your mail client.
https://support.avast.com/en-ww/article/Troubleshoot-invalid-email-certificate/

Been there done that countless times, and why is  importing of mailshield now hidden in Geek:Area where really is documented.

Gmail has been doing this for last few avast builds

Offline r@vast

  • Avast team
  • Super Poster
  • *
  • Posts: 1816
Re: Avast Mail Shield problem in eM Client
« Reply #11 on: August 10, 2020, 04:30:51 PM »

Hi,

Could you please try to import the Mail Shield certificate into your mail client.
https://support.avast.com/en-ww/article/Troubleshoot-invalid-email-certificate/

Been there done that countless times, and why is  importing of mailshield now hidden in Geek:Area where really is documented.

Gmail has been doing this for last few avast builds

Hi,

Can you please enable debug logging - reproduce the issue and then generate a new support id.
To enable debug logging : Go to Settings > General> Troubleshooting > Logs > Enable debug logging
Once the support file has been generated, you can disable/untick Enable debug logging

Offline qnlmfather1

  • Newbie
  • *
  • Posts: 1
Re: Avast Mail Shield problem in eM Client
« Reply #12 on: August 10, 2020, 04:54:56 PM »
I been having this problem  for while some times Gmail  threw Thunderbird, if it wont receive or send gmail threw Thunderbird when it happens , I can either shut off avast shield and it works or I can force definition update and that might fix it. been happen since 20.5.2415.

No error no warning it just blocks it, I had to turn off avast shield this morning again to just get my gmail, after I turned it back on it was working again.

8U4N8

20200729_1655_8U4N8_2273704719.zip
was file that got uploaded

Hi,

Could you please try to import the Mail Shield certificate into your mail client.
https://support.avast.com/en-ww/article/Troubleshoot-invalid-email-certificate/
I tried import the Mail Shield certificate into eM client. It's the same. Why do you try your self, eM Client is free.