Author Topic: Avast takes a lot of disk space and my computer hardly works anymore  (Read 630 times)

0 Members and 1 Guest are viewing this topic.

Offline Bellini_NL

  • Newbie
  • *
  • Posts: 2
I am using Avast Premium Security some years now and the last time my PC got slower, because Avast takes a lot of memory (disk and ram). But the last few weeks my PC has become so slow that I can't work on it (I work on a laptop now). Avast is always busy with some things. Starting some applications also takes hours.
I could find some information on the internet, which learned me that I am not the only one with this problem, but it didn't help me. For instance I saw this Youtube-video (https://www.youtube.com/watch?v=2qR1EBRLRdE), which advised to disable e-mail checking, but that did not help. The other suggestion was to uninstall some other protection shields, but I seems a risky advise. There should be a more logical way, I suppose. My computer is about 6-7 years old and runs Windows 8. Quite old, but it did work fine, until recently. I decided to try on this forum.

EXTRA: By coincidence I just know discovered what probably caused the problem which bothered me two weeks. I remembered that just before that period I had deleted a lot of files (several GB), which still remained in the Trash bin. I now emptied the Trash bin and the problem seems solved. There were a lot of exe-files programmed in Delphi among them. Maybe they slowed the process. Delphi exe's also caused a lot of false positives in the virus scanner.
« Last Edit: August 16, 2020, 01:45:00 PM by Bellini_NL »

Offline Claudiu7

  • Jr. Member
  • **
  • Posts: 61
Re: Avast takes a lot of disk space and my computer hardly works anymore
« Reply #1 on: August 15, 2020, 09:33:27 PM »
I know that! :)

"Repair Avast:
1. Avast GUI -> Settings -> Troubleshooting
2. Click on 'REPAIR APP'.
3. Follow instructions.
4. Reboot."

Offline Bellini_NL

  • Newbie
  • *
  • Posts: 2
Re: Avast takes a lot of disk space and my computer hardly works anymore
« Reply #2 on: August 15, 2020, 10:32:20 PM »
Thank you! But by coincidence I just know discovered what probably caused the problem which bothered me two weeks. I remembered that just before that I had deleted a lot of files (several GB), which still remained in the Trash bin. I now emptied the Trash bin and the problem seems solved. By the way, there were a lot of exe-files programmed in Delphi among them. Maybe they slowed the process. Delphi exe's also caused a lot of false positives in the virus scanner.