Author Topic: license.avastlic not creating  (Read 746 times)

0 Members and 1 Guest are viewing this topic.

Offline bilal.ahmed

  • Newbie
  • *
  • Posts: 1
license.avastlic not creating
« on: August 27, 2020, 08:42:36 AM »
Hi,

I have installed the avast antivirus on ubuntu OS by following the link http://deb.avast.com/lin/doc/techdoc.pdf and i am able to install but when i tried to create a license file from activation code. It show me message your *License downloaded successfully* but when i go to the directory there is no *license.avastlic* file. I follow all the steps and added customer information that require to create license file. Can anyone guide me what can be the the reason. Here is the command which i run to generate license file. avastlic -f /var/www/html/public/avast -c STL7-***-******


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 67471
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: license.avastlic not creating
« Reply #1 on: August 31, 2020, 03:10:27 PM »
Did you buy from Avast directly or from a reseller..?
Win 8.1 [x64] - Avast PremSec 20.9.2435.Beta#3 [UI.575] - CC 5.73 - EEK - FF ESR 78.4 [NS/AOS/uBO/PB] - TB 78.4 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0