Author Topic: Avast and satellite signal - conflict?  (Read 4112 times)

0 Members and 1 Guest are viewing this topic.

ultraman

  • Guest
Avast and satellite signal - conflict?
« on: September 26, 2006, 05:19:52 AM »
Hi. I use an Internet satellite connection. One day last week, I suddenly lost my signal. I was thinking the dish has moved.  The technician came here and has not been able to recover the signal in my machine but the signal is ok in other computers, with the same feed and without avast installed.

So I think the problem came from an upgrade, from either Avast or Firefox, the only two auto-upgrades that occured in this period of time.

This morning, I recovered the signal by doing a system restore (win xp) but after restarting the computer tonight, the signal has gone again.

Is it possible that avast change settings somewhere that prevent the signal to be usable?

Is there a way to downgrade to the previous state to see if it's the problem?

Thanks.

NickGolovko

  • Guest
Re: Avast and satellite signal - conflict?
« Reply #1 on: September 26, 2006, 10:12:50 AM »
Try to disable Network Shield.

You may also uninstall avast! (just save Data and Setup folders before that) and see whether there'll be a result.


Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re: Avast and satellite signal - conflict?
« Reply #2 on: September 26, 2006, 10:16:39 AM »
I'd say uninstalling avast! is not necessary (just for testing) - stopping the on-access protection should be enough.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast and satellite signal - conflict?
« Reply #3 on: September 26, 2006, 02:04:14 PM »
Is it possible that avast change settings somewhere that prevent the signal to be usable?
I don't think so... as this is a 'network' problem (signal) and not a 'connection' (firewall).
I don't think that avast could have 'blocked' any detection. Anyway, when you don't see the 'signal' that means you can't do anything in Internet? I mean, can't you send mail, browse, nothing?
The best things in life are free.

ultraman

  • Guest
Re: Avast and satellite signal - conflict?
« Reply #4 on: September 26, 2006, 02:45:54 PM »
Thanks for your answers. I'll try these options. To bring an answer to Tech, I can access internet with the dialup connection required with the satellite connection but as for the satellite speed, I can just have it when the signal is green (red when no signal)

I know it's not really a connection issue but it has something to do with some kind of internet or network settings since it has fnuctionning without any problem for months and the signal has gone all of a sudden one morning.

The dish position has been verified and as I said, the signal is good when connected to another computer (actually two).

I'll repost something after some tests with suggestions above.